DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Gionee Elife E7 Framework Problems

OP ibo1996

20th May 2014, 07:49 PM   |  #11  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,968
 
2,383 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by ibo1996

Thanks problem solved

And could you please post the solution as well?
20th May 2014, 09:16 PM   |  #12  
OP Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Jan 2013
Xposed framework 2.5.1 version install and reboot.

Avoid making quick restart.
The Following User Says Thank You to ibo1996 For This Useful Post: [ View ]
25th May 2014, 01:20 PM   |  #13  
Jacob87dj's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
More
Thumbs up Xposed Framework 2.5.1 Work's with ELife E7
Quote:
Originally Posted by ibo1996

Xposed framework 2.5.1 version install and reboot.

Avoid making quick restart.

Worked like a charm!!

Only Version 2.5.1 works on the Elife E7
17th August 2014, 07:48 AM   |  #14  
Junior Member
Flag Arad
Thanks Meter: 1
 
7 posts
Join Date:Joined: Apr 2014
More
Question Gionee Elife E7 Xposed
Hi. Same problem for me. Just v2.5.1 working. Can you create a fix or a special version or anything to make latest framework work? Some modules don't want to work, need a newer framework.
28th September 2014, 12:21 PM   |  #15  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
xposed error
After selecting gravitybox in the modules, I rebooted. As the phone started I was getting this message every 1 or 2 seconds.. "Unfortunately, system UI stopped".. And I had to deselct ggravitybox from the module section and reboot. Plz help..my device is elife e7 32gb
Last edited by divyanshsingh; 28th September 2014 at 12:53 PM.
21st October 2014, 06:33 PM   |  #16  
rajivshahi's Avatar
Senior Member
Flag Sydney, AUSTRALIA
Thanks Meter: 29
 
962 posts
Join Date:Joined: Oct 2008
Didn't work with Acer iconia A1-810...

Sent from my Galaxy Nexus using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes