Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

Gionee Elife E7 Framework Problems

20th May 2014, 06:49 PM |#11  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 33,803
 
Donate to Me
More
Quote:
Originally Posted by ibo1996

Thanks problem solved

And could you please post the solution as well?
 
 
20th May 2014, 08:16 PM |#12  
OP Member
Thanks Meter: 5
 
More
Xposed framework 2.5.1 version install and reboot.

Avoid making quick restart.
The Following User Says Thank You to ibo1996 For This Useful Post: [ View ]
25th May 2014, 12:20 PM |#13  
Jacob87dj's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 0
 
More
Thumbs up Xposed Framework 2.5.1 Work's with ELife E7
Quote:
Originally Posted by ibo1996

Xposed framework 2.5.1 version install and reboot.

Avoid making quick restart.

Worked like a charm!!

Only Version 2.5.1 works on the Elife E7
17th August 2014, 06:48 AM |#14  
Junior Member
Flag Arad
Thanks Meter: 1
 
More
Question Gionee Elife E7 Xposed
Hi. Same problem for me. Just v2.5.1 working. Can you create a fix or a special version or anything to make latest framework work? Some modules don't want to work, need a newer framework.
28th September 2014, 11:21 AM |#15  
Junior Member
Thanks Meter: 0
 
More
xposed error
After selecting gravitybox in the modules, I rebooted. As the phone started I was getting this message every 1 or 2 seconds.. "Unfortunately, system UI stopped".. And I had to deselct ggravitybox from the module section and reboot. Plz help..my device is elife e7 32gb
Last edited by divyanshsingh; 28th September 2014 at 11:53 AM.
21st October 2014, 05:33 PM |#16  
rajivshahi's Avatar
Senior Member
Flag Sydney, AUSTRALIA
Thanks Meter: 29
 
More
Didn't work with Acer iconia A1-810...

Sent from my Galaxy Nexus using Tapatalk
2nd March 2015, 03:57 AM |#17  
Junior Member
Flag Coimbatore
Thanks Meter: 0
 
More
I updated my Gionee Elife E7 to Android 4.4.2
But now the situation is even worse.
Xposed 2.5.1 has also stopped working.
Xposed and Phone Settings just crash when i try to open them.
Your help would be greatly appreciated @rovo89

---------- Post added at 09:27 AM ---------- Previous post was at 09:22 AM ----------

Xposed only works when I disable resource hooks on any version.
Where is the fun in that?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes