Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help Please

OP Gonzo Mason

14th July 2014, 07:02 PM   |  #1  
OP Junior Member
Flag Blackpool
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2014
Donate to Me
More
I may be just an idiot, but:

I have installed imperium V7.1 on my S4 which appears to already have Xposed installed, or so it tells me when i try to install it through ESFile explorer myself) All I get in my app drawer is the Wanam Xposed app which does not contain anything to do with the Modules.

How the heck do I get to the Modules section and install them??
Attached Thumbnails
Click image for larger version

Name:	10530915_10152537012354519_3714899389384992164_n.jpg
Views:	41
Size:	18.5 KB
ID:	2851032  
14th July 2014, 07:21 PM   |  #2  
JulGer01's Avatar
Senior Member
Thanks Meter: 44
 
171 posts
Join Date:Joined: Jan 2014
Did you try the xposed installer from http://dl.xposed.info/latest.apk

Gesendet von meinem GT-N7000 mit Tapatalk
Last edited by JulGer01; 14th July 2014 at 07:27 PM.
15th July 2014, 02:11 AM   |  #3  
OP Junior Member
Flag Blackpool
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2014
Donate to Me
More
Yes thank you I have tried it, it tells me existing package with same name is already installed.

Sent from my Samsung Galaxy S4 GT-I9505 using XDA Premium HD
15th July 2014, 02:50 AM   |  #4  
OP Junior Member
Flag Blackpool
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2014
Donate to Me
More
Think I've cracked it now.. To access the installer I have to install/update an apk. such as snapshare, and then I can access the xposed installer with all the modules etc... something not right but got mods up and running now

Sent from my Samsung Galaxy S4 GT-I9505 using XDA Premium HD
16th July 2014, 10:07 PM   |  #5  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 15,347
 
2,386 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Gonzo Mason

All I get in my app drawer is the Wanam Xposed app which does not contain anything to do with the Modules.

How the heck do I get to the Modules section and install them??

Note that I can't support pre-installed/modified versions of Xposed, only the official versions. To install those, you would have to first remove the pre-installed version from /system/app or /system/priv-app (or via Titanium Backup).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes