Remove All Ads from XDA

Newbie stuck on Fire TV w/ OS 5.2.1.1

1 posts
Thanks Meter: 1
 
By Thomas-u, Junior Member on 6th September 2016, 12:57 AM
Post Reply Email Thread
hi everyone,

I am german but as anyone here posts in english I will also.

I am in the process of installing Google Play Store on my Fire TV following

aftvnews.com/how-to-install-the-google-play-store-on-the-amazon-fire-tv/

and I am at the point of installing the Framework when I get:

Quote:

Xposed ist (noch) nicht mit der Android-SDK.Version 22 oder deiner Prozessor-Architektur (armeabi-v7a) kompatibel.

Cannot link executable dependencies: library "libdvm.so" not found

No chance on Fire TV? Any data I can send?

kind regards

Thomas_U
The Following User Says Thank You to Thomas-u For This Useful Post: [ View ] Gift Thomas-u Ad-Free
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes