Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,419 Now Online
XDA Developers Android and Mobile Development Forum

Huawei Honor 3c problem..

Tip us?
 
Chazy12
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Default Huawei Honor 3c problem..

Hi. Thanks for your great work. I used this framework since the fist time and I have it installed in all of my devices. Now, I bought an Huawei Honor 3c that have the emotionUI 2.0 rom, tried to install the framework, but it give me an error: applist already exist. So I can't install the framework.
Does someone have a solution?!
Thanks a lot again.
 
rovo89
Old
#2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 14,117
Posts: 2,367
Join Date: Jan 2012
Quote:
Originally Posted by Chazy12 View Post
applist already exist
Do you mean app_process? Could you please try this? http://forum.xda-developers.com/show...02&postcount=7
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
 
Chazy12
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Click image for larger version

Name:	uploadfromtaptalk1399988838447.jpg
Views:	538
Size:	47.5 KB
ID:	2741431 that's my problem..
 
rovo89
Old
#4  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 14,117
Posts: 2,367
Join Date: Jan 2012
Ok, does the additional app make any difference? Also try 2.6 beta1: http://forum.xda-developers.com/xpos...3/post52632524
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
 
Chazy12
Old
#5  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Quote:
Originally Posted by rovo89 View Post
Ok, does the additional app make any difference? Also try 2.6 beta1: http://forum.xda-developers.com/xpos...3/post52632524
Nothing change. Same problem I miss my xposed framework
 
Chazy12
Old
#6  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Click image for larger version

Name:	uploadfromtaptalk1400073934140.jpg
Views:	204
Size:	62.0 KB
ID:	2743412
 
Chazy12
Old
#7  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Does anyone have a solution?!
 
rovo89
Old
#8  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 14,117
Posts: 2,367
Join Date: Jan 2012
Please be patient, I can't be here 24/7... and please stop PM'ing me.

The only other idea I have is to use installation via recovery.
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
 
Chazy12
Old
#9  
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Nov 2013
Quote:
Originally Posted by rovo89 View Post
Please be patient, I can't be here 24/7... and please stop PM'ing me.

The only other idea I have is to use installation via recovery.
You're right. But it's only because I miss it. Anyway, tried to install it via recovery too, but it gives me error 1. I think it's the same error..
 
rovo89
Old
#10  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 14,117
Posts: 2,367
Join Date: Jan 2012
Error 1? Could you post a screenshot of that as well?
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes