Post Reply

Huawei Honor 3c problem..

OP Chazy12

12th May 2014, 12:45 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Hi. Thanks for your great work. I used this framework since the fist time and I have it installed in all of my devices. Now, I bought an Huawei Honor 3c that have the emotionUI 2.0 rom, tried to install the framework, but it give me an error: applist already exist. So I can't install the framework.
Does someone have a solution?!
Thanks a lot again.
12th May 2014, 09:33 PM   |  #2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,532
 
2,380 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Chazy12

applist already exist

Do you mean app_process? Could you please try this? http://forum.xda-developers.com/show...02&postcount=7
13th May 2014, 02:47 PM   |  #3  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Click image for larger version

Name:	uploadfromtaptalk1399988838447.jpg
Views:	567
Size:	47.5 KB
ID:	2741431 that's my problem..
13th May 2014, 08:46 PM   |  #4  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,532
 
2,380 posts
Join Date:Joined: Jan 2012
More
Ok, does the additional app make any difference? Also try 2.6 beta1: http://forum.xda-developers.com/xpos...3/post52632524
14th May 2014, 12:40 AM   |  #5  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by rovo89

Ok, does the additional app make any difference? Also try 2.6 beta1: http://forum.xda-developers.com/xpos...3/post52632524

Nothing change. Same problem I miss my xposed framework
14th May 2014, 02:25 PM   |  #6  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Click image for larger version

Name:	uploadfromtaptalk1400073934140.jpg
Views:	221
Size:	62.0 KB
ID:	2743412
14th May 2014, 09:10 PM   |  #7  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Does anyone have a solution?!
14th May 2014, 09:47 PM   |  #8  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,532
 
2,380 posts
Join Date:Joined: Jan 2012
More
Please be patient, I can't be here 24/7... and please stop PM'ing me.

The only other idea I have is to use installation via recovery.
14th May 2014, 09:57 PM   |  #9  
OP Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by rovo89

Please be patient, I can't be here 24/7... and please stop PM'ing me.

The only other idea I have is to use installation via recovery.

You're right. But it's only because I miss it. Anyway, tried to install it via recovery too, but it gives me error 1. I think it's the same error..
14th May 2014, 11:02 PM   |  #10  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,532
 
2,380 posts
Join Date:Joined: Jan 2012
More
Error 1? Could you post a screenshot of that as well?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xposed General by ThreadRank