[Q] Installing the Framework

26 posts
Thanks Meter: 2
 
By JoshCiares, Junior Member on 26th June 2014, 05:17 PM
Post Reply Subscribe to Thread Email Thread
I have the Samsung SGH-I537 running off with a Official Rom of 4.3. The device is properly rooted, and I was able to install the framework directly to the "/System". But everytime I restart it, it seems as if it does not catch that part, and the framework will not activate. I would have to keep restarting the phone until it does catch it. And yet sometimes, some of the modules I have installed won't work ether. Yes, they are activated in the main settings.

I tried installing the xposed framework by flashing it, I tried the second option of automatically flashing it, and that did not seem to work. Then, I tried manually flashing it with my TWRP recovery, but I could not find the .zip it told me it had downloaded onto my SD Card. Is there a place I can download the framework and put it onto my phone manually then flash it?

Note: I do not have a External SD Card.
 
 
26th June 2014, 10:45 PM |#2  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,385
 
More
The installer should tell you where the flashable zip was saved. Read the output.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes