Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] All module doesn't work but they are checked and reboot.

OP RasmusDesign

16th June 2014, 07:00 PM   |  #1  
RasmusDesign's Avatar
OP Junior Member
Flag Roeux
Thanks Meter: 6
 
29 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Hello, I have a little problem with Xposed (this is my first with this application is perfect!).
When I install a module, I check the box and restart my phone.
Everything seems ok but the modules are not loaded when did consult the log, there is this message:
Quote:

13 june 2014 16:39:22 UTC
Loading Xposed v54 (for zygote)...
Running Rom '16.0.B.2.6' with fingerprint 'sony/C2305_1276-3349/C2305:4.2.2/16.0.B.2.6/eng.admiistrator.13656745:user/release-key'
Loading modules from /mnt/asec/com.ramis.keepchat-2/pkg.apk
File does not exist

Of course I checked and the file is there!
I have that for all modules installed. I tried reinstalling the rom, reinstall Xposed but nothing works...
I also try reloading the backup I had on Titanium Backup

I'm in a bind, and I did find any similar error on the forum.
Thank you for your help!

P.S : Sorry if my English is wrong, I'm french ^^ (google translate is too bad :3 )
Last edited by RasmusDesign; 16th June 2014 at 07:10 PM.
16th June 2014, 09:46 PM   |  #2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 15,320
 
2,386 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by RasmusDesign

Of course I checked and the file is there!

Yeah, but not during the early boot phase when Xposed and the modules are initialized. Move the module to internal storage, then it should work.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes