Post Reply

[Q] Can't get any modules to work except Sense 6

OP Jez006

28th June 2014, 01:56 AM   |  #1  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Jun 2014
Hi guys,

I've installed ARHD 8.1 and Xposed framework but I can't to get any modules to work except Sense 6.

So far I've tried Xposed Lockscreen, GEL settings, and Gravitybox...and none of them do anything.

After making changes in the apps/modules I've tried reboots through Xpose, through android, and through TWRP.

I must be missing something obvious! Any ideas?

Thanks
28th June 2014, 02:09 AM   |  #2  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Jun 2014
In superuser, the only apps which are listed are Xposed and Sense 6 Toolbox. I'm guessing this is the problem.

None of the other apps have requested superuser permission, and I can't work out how to give it to them?
28th June 2014, 02:26 AM   |  #3  
OP Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Jun 2014
Quite often when I do a reboot through Xposed, it says "Unfortunately, Superuser has stopped working", and then it reboots.
28th June 2014, 12:58 PM   |  #4  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 6,741
 
5,693 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Xposed modules don't usually need root. Your Superuser FC problems are separate from Xposed, so you won't get support for that here.

As for the other modules: XGELS requires GEL, GravityBox doesn't support Sense ROMs. Make sure other modules you're using are enabled. Also check your Xposed log.
The Following User Says Thank You to GermainZ For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xposed General by ThreadRank