FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[MOD][KK][XPOSED] KitKat SD Card Full Access

546 posts
Thanks Meter: 357
 
Post Reply Subscribe to Thread Email Thread
12th April 2015, 06:52 AM |#111  
Senior Member
Flag Berne
Thanks Meter: 179
 
More
Hi All

Just for those encountering the same issue: I solved it using this package: http://forum.xda-developers.com/xpos...heck-t2789267/
It also grants full non-root access to the ext. sd card. In the description is mentioned: Android 4.4+
Greetz - Chris

Quote:
Originally Posted by Christoph21x

Hi defim

First of all: thanks for your effort!
Unfortunately on my Samsumg Tab3 10 (P5220), the given packet can´t be installed: ¨Error parsing the packet¨.

Any hint? Thanks in advance & kind regards - Chris

PS: refers to v4; also tried v2 - same message

 
 
7th May 2015, 03:47 AM |#112  
Member
Thanks Meter: 1
 
More
does this mod gives access to move the apps in external sd card in v4.4.2
12th May 2015, 08:13 PM |#113  
tiagojpavan's Avatar
Member
Flag Bonito, MS, Brazil
Thanks Meter: 5
 
More
Quote:
Originally Posted by pyler

Lollipop support?

There are many apps which don't use new API.

Quote:
Originally Posted by Rydah805

+1

Sent From My HTC One (M8)

+1
11th June 2015, 01:31 AM |#114  
marknoll's Avatar
Senior Member
Thanks Meter: 269
 
More
Can't move APS to SD card.. Ugh

Sent from my ATRIX HD using Tapatalk
25th June 2015, 07:44 AM |#115  
Senior Member
Thanks Meter: 58
 
More
Slight problem when using symlinks.

I have a rooted S5 Mini running 4.4.2, and still use the old version of AppMonster (v0.8.3). It uses the directory "appmanager" on the internal SD-card. I wanted to make it use the external SD-card, so I created a symlink with this command:
Code:
ln -s /mnt/media_rw/extSdCard/appmanager /data/media/0/appmanager
That just resulted in the error message "Can not write to SD card". The symlink is owned by root, of course, so is it possible that the module ignores symlinks?

I've tried both KitKat SD Card Full Access and HandleExternalStorage.

Edit: It seems that XInternalSD does the trick.
Last edited by shrivelfig; 26th June 2015 at 02:29 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes