FORUMS

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more
Post Reply Subscribe to Thread Email Thread

[MOD][XPOSED][4.4+]Force immersive mode in selected apps

24th April 2015, 04:50 PM |#301  
Member
Thanks Meter: 2
 
More
Unhappy please make this 4.03 cupcake compatible.
Please, can you make this install on older android roms, 4.03 rom . I have an Equiso usb stick, this doesn't install on anything below 4.4.2.

I hope you can help.


Quote:
Originally Posted by hamzahrmalik

This module allows you to force certain apps to use immersive mode. The mod includes an interface for choosing which apps should use immersive mode. You may need to reboot after adding apps to the list.
The app can be found as an attachment to this post and also on the Xposed repo.
Please report problems on this thread, new suggestions are also welcome, just make sure you are on latest version and check nobody has already reported what you are!
Inpired by Immerse Me by MohammadAG

Changelog
Version 3.0.1
Bug fixes
Version 3.0.0
New Material Design
Show icons next to each app
Show loading dialog when you open the app
Version 2.1.1
Fixed a glitch with content "leaking" into status bar
Version 2.1
On the fly toggling
Select all button
Version 2.0
Brand new improved UI with multi select
Toggle Activity, can be disabled from settings
Version 1.1.1
Bug fixes
Version 1.1
Better UI, select apps from list rather than enter package name!

 
 
24th April 2015, 07:40 PM |#302  
hamzahrmalik's Avatar
OP Senior Member
Thanks Meter: 1,677
 
Donate to Me
More
Quote:
Originally Posted by MikeCh

Please, can you make this install on older android roms, 4.03 rom . I have an Equiso usb stick, this doesn't install on anything below 4.4.2.

I hope you can help.

Please don't quote the op
It doesn't install below 4.4 because immersive mode was only added in 4.4

Sent from my amazingly awesome OnePlus One using Tapatalk
18th May 2015, 11:52 PM |#303  
wizardfingers's Avatar
Member
Thanks Meter: 44
 
More
Would be nice to separate the system apps from the user apps
24th May 2015, 12:13 PM |#304  
Dmitryus's Avatar
Junior Member
Thanks Meter: 0
 
More
There is a problem! After installing the module stops working GoogleNow and search, with an error message. LP5.0.2. Removing module the return operation.
24th May 2015, 05:39 PM |#305  
mannequin's Avatar
Senior Member
Flag New York
Thanks Meter: 245
 
More
Quote:
Originally Posted by Dmitryus

There is a problem! After installing the module stops working GoogleNow and search, with an error message. LP5.0.2. Removing module the return operation.

as an alternative you can force the immersive mode for Google Now instead and it won't FC.
24th May 2015, 06:01 PM |#306  
Dmitryus's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mannequin

as an alternative you can force the immersive mode for Google Now instead and it won't FC.

It is not in the selection of certain applications, google does not work immediately after the activation of the module, even if the immersive mode is not enabled.
This problem appeared after updating google.
Question decided to install another program.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes