FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

[Mod][Xposed] Amplify - Battery Extender - Control alarms, services, and wakelocks

Yesterday, 11:15 PM |#4751  
Senior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by chesterr

+∞
I'm on Xperia Z2 .726 and having the same issue.

Xperia Z3 locked bootloader 5.0.2 having the same issue with nothing showing up.
 
 
Today, 02:17 AM |#4752  
infinitylook's Avatar
Senior Member
Thanks Meter: 39
 
More
I hope there's something we can help to the dev to get this fix immediately on Xperia Lollipop devices. At least for those affected with the blank wakelock and alarms. Just tell and we would try to help.

Sent from my D6633 using XDA Free mobile app
Today, 04:56 AM |#4753  
Senior Member
Thanks Meter: 37
 
More
Delete
Attached Thumbnails
Click image for larger version

Name:	1430020571558.jpg
Views:	62
Size:	80.5 KB
ID:	3282188   Click image for larger version

Name:	1430020588505.jpg
Views:	62
Size:	75.8 KB
ID:	3282189   Click image for larger version

Name:	1430020605045.jpg
Views:	62
Size:	87.0 KB
ID:	3282191  
Last edited by Paragon X; Today at 05:12 AM.
Today, 05:02 AM |#4754  
Pkt_Lnt's Avatar
Senior Member
Flag SLO
Thanks Meter: 2,446
 
More
Quote:
Originally Posted by Paragon X

Can someone tell me..which one base on my ss save to greenify..ty

The people in the Greenify thread can help I bet, this is the Amplify thread.
Today, 05:12 AM |#4755  
Senior Member
Thanks Meter: 37
 
More
Demmm..my mistake...wrong thread.sorry...
Today, 07:56 AM |#4756  
Junior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by infinitylook

Here's what I get when I install amplify. I'm on 5.0.2. Latest Xz dual recovery installed and Xposed installed with no bootloops. It's only a blank state. Can someone help? I haveZ3 D6633

Sent from my D6633 using XDA Free mobile app

@infinitylook
@rm83855
@pacorola
@ovizii
@chesterr
Did you try switching selinux to permissive mode? There is an app, if I recall correctly named selinux mode changer (available on xda; I think it was removed from google play) that can switch selinux mode. Alternatively a command "setenforce 0" run as root in terminal emulator switches to permissive mode, "setenforce 1" switches to enforcing.

If amplify shows stats in permissive mode (you may need to refresh a few times), there is at least a tasker-based workaround (somewhere in this thread). Moreover, if permissive mode works it probably means that xperia has somewhat different selinux policies and/or file contexts and that the problem could possibly be fixed by figuring out contexts that work.
Post Reply Subscribe to Thread

Tags
wakelock xposed nlp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes