FORUMS

Analysis & Opinion

Top Forum Discussions

[MOD][XPOSED][4.0+] ScreenOffAnimation v1.3 - Custom Screen On & Off Animation

442 posts
Thanks Meter: 3,231
 
Post Reply Subscribe to Thread Email Thread
16th August 2015, 11:41 PM |#331  
Member
Thanks Meter: 20
 
More
I am using Lollipop and the module is working.

Sent from my GT-I9505 using Tapatalk
 
 
17th August 2015, 12:08 PM |#332  
Junior Member
Flag Hessen
Thanks Meter: 1
 
More
LoL how can this working for u.its dependent of my phone htc one m8 using custom rom viperone 4.5.1 ?
17th August 2015, 07:52 PM |#333  
Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by RockstarLover

LoL how can this working for u.its dependent of my phone htc one m8 using custom rom viperone 4.5.1 ?

The module didn't work at the first try. I had to reboot the phone twice.
18th August 2015, 01:52 AM |#334  
Junior Member
Flag Hessen
Thanks Meter: 1
 
More
okay ur right. i reboot several times i didnt count how often i reboot but in the end it works .
The Following User Says Thank You to RockstarLover For This Useful Post: [ View ]
19th August 2015, 01:27 PM |#335  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 1,019
 
Donate to Me
More
Quote:
Originally Posted by RockstarLover

okay ur right. i reboot several times i didnt count how often i reboot but in the end it works .

Are you running android 5.1 ????

---------- Post added at 01:27 PM ---------- Previous post was at 01:26 PM ----------

Quote:
Originally Posted by dfcPE

I am using Lollipop and the module is working.

Sent from my GT-I9505 using Tapatalk

What version of android are you using ?? I have this working perfectly for android 5.0.2 but when i update to android 5.1 it does not work.
19th August 2015, 01:35 PM |#336  
Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by dladz

Are you running android 5.1 ????

---------- Post added at 01:27 PM ---------- Previous post was at 01:26 PM ----------



What version of android are you using ?? I have this working perfectly for android 5.0.2 but when i update to android 5.1 it does not work.

Lollipop 5.0.1
19th August 2015, 01:43 PM |#337  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 1,019
 
Donate to Me
More
Quote:
Originally Posted by dfcPE

Lollipop 5.0.1

Yep and that's why it doesn't work on 5.1, because it hasn't been updated, i'm avoiding 5.1 until it's been updated. Shame really, the S6 has this natively, HTC just don't implement things like this. Shame really.
19th August 2015, 07:46 PM |#338  
wifestealer's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 154
 
More
Lol you're avoiding 5.1? You crazy man? You could live with memory leak bug?

Sent from my XT1063 using XDA Free mobile app
20th August 2015, 01:17 AM |#339  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 1,019
 
Donate to Me
More
Its a fair trade off. I get two days
24th August 2015, 07:57 AM |#340  
dladz's Avatar
Senior Member
Flag Liverpool
Thanks Meter: 1,019
 
Donate to Me
More
@zst123 has developmemt ceased for this module?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes