Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,773 Members 51,682 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with Ace II using "Mokee"

Tip us?
 
nil1997
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Unhappy [Q] Problem with Ace II using "Mokee"

Hello!
I'm new in the forum and also in Xposed. I have a gt-i8160 with a custom ROM called Mokee (4.2.2). Okay, I know it's not the best ROM by far, but I had a problem with another one and just installed it to get through temporally.

Now, I installed last version of Xposed yesterday and downloaded some modules. Didn't get any kind of error, it just went as expected. But after checking it many times, I noticed that it's not working. Tried with other modules, which didn't work as well.

What can I do? Is there any way to solve it?

I was wondering if installing another ROM like cyanogenMod10.2 would solve the problem. Could you guys give me your point of view, please? As I'm new in this world I dunno many things

Thank you
 
rovo89
Old
#2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 13621
Posts: 2,367
Join Date: Jan 2012
Not all modules support all ROMs. So you might just have picked some that don't support yours. Try one that will give you obvious results and check in the "logs" section in Xposed Installer whether the module has been loaded and whether there have been any errors.

Using a different ROM can definitely make a difference, but check first if it's supported on your device.
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
The Following User Says Thank You to rovo89 For This Useful Post: [ Click to Expand ]
 
nil1997
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Talking Solved!

Okay I found what was wrong with it!

I actually have version r4 of Mokee, and searching on the internet I noticed that this version doesn't support Xposed Framework.
Mokee version r7 supports it perfectly, but I think I'm going to give a try to CyanogenMod 11 on my gt-i8160
Just saying in case someone has the same problem
Thank you!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes