Post Reply Subscribe to Thread Email Thread

[Solved] 2.6.1 Install Tap Not Registering

28th May 2014, 04:32 AM   |  #1  
OP Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: May 2014
Incompetence has indeed been displayed. Issue was unrelated to Xposted: Twilight overlay (screen filter for eye strain at night) was conflicting with apk installer.
Disclaimer: I am new here and may display incompetence.

Since updating to version 2.6.1 today, I have been unable to install modules (or re-install the old framework). Downloading works fine, unknown sources is enabled, but upon tapping install I am unable to proceed past the permissions list page; tapping "Install" in the bottom right does nothing. The cancel button works fine.

Disabling all modules and rebooting did not solve the problem. Might this be related to the "UI Improvements" in 2.6.1? Is it some other issue?

If it is a UI issue, what would be the best course of action here other than a backup restore (seems like overkill) seeing as I am unable to tap install to downgrade to 2.6?

Running Sense 5 based 4.2.2 ROM on an HTC One X+

Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-27-20-26-00.png
Views:	50
Size:	138.1 KB
ID:	2766850  
Last edited by Dancing; 28th May 2014 at 08:31 AM. Reason: Solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes