Post Reply

cant find the framwork to update edify on zipthemer

OP skitsofrantik75

28th May 2014, 12:32 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I am lost. I am running a rooted nexus 7 (2012) with CyanogenMod 11. I have xposed framework installed and zip themer as well.
When I try to update edify on zip themer, I can't find the framework. I have looked in every place I know to look except the right one obviously. I have uninstalled and reinstalled several times and triedthe different methods of installing. I havemade sure to install to the download category and all I get is "updater script not found in... The main reason I'm wanting this is for the lockring mods and the like.

I don't like to let anything get the better of me but for now this has.

Some of the things I have checked are the download folder, I have looked for the kernel version, tried several different files, Google, and basically anything I thought might be it and to no avail. Thank you for any help you can provide.


Tim
28th May 2014, 01:01 AM   |  #2  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 6,741
 
5,693 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I don't understand your problem. What does zip themer have to do with the Xposed framework/installer?

Also, what are you actually trying to do? The goal, not the means.
28th May 2014, 04:40 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by GermainZ

I don't understand your problem. What does zip themer have to do with the Xposed framework/installer?

Also, what are you actually trying to do? The goal, not the means.

The goal is to install lockring mods. Changing the padlock lockring to something much cooler. Like Darth Vader or iron mans arc reactor.

I don't understand my problem either lol. From my understanding when you use zip themer you have to let it know what ROM you are running whether its kit kat or whatever, but I can't find what I need to update edify in the zip themer, I thought maybe I would need to put in the framework for xposed since I don't run kitkat or the cyanognemod ROM didn't work either. I hope someone can help me.

Thanks
Tim
28th May 2014, 04:42 AM   |  #4  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 6,741
 
5,693 posts
Join Date:Joined: Aug 2012
Donate to Me
More
This is the Xposed General forum. It's about queries related to the Xposed Framework.

Are you asking about the Xposed framework?
28th May 2014, 04:45 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by GermainZ

This is the Xposed General forum. It's about queries related to the Xposed Framework.

Are you asking about the Xposed framework?

Yeah. I'm still learning about this stuff, if I posted in the wrong place I'm sorry
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xposed General by ThreadRank