Default [Wrong section] [Q] possibility for old Google Talk on 4.4?

MOD EDIT: Thread closed as this is the wrong section for module requests. Please these guidelines for more info.

Hello,

since 4.3/4.4 and the new hangouts, it is not possible to use the old google talk on newer android versions. Some ppl tried it here. It seems the only way is using an old play service, which can have other problems.

With hangouts the jabber support has been removed. So I can't use my icq/jabber bridge anymore. Using an alternative jabber client is an option, but there is no one with message sync between all clients (gmail interface, pc client, and android client). Gtalk is very simple but functional. Thats the last reason why I'm still on 4.1.2.

Here is my question: is it possible to implement an mod with the help of xposed to use the old talk on newer android versions without using an old google service? If it is.. is there someone who would develop this mod?

Thank you!

Greets
Eddy