Analysis & Opinion

[Q] xposed Download page is empty

9 posts
Thanks Meter: 2
 
By Blubbum, Junior Member on 17th August 2014, 09:59 AM
Post Reply Subscribe to Thread Email Thread
I installed xposed a few days ago and it was working just fine, but when I open the app now I can't download any more modules because the download section where the uninstalled modules are supposed to be is empty. I looked at the log and there was some kind of error, so I reinstalled xposed and the framework. The error in the log is now gone, but the download page is still empty...
Xposed installer version: 2.6.1
Samsung galaxy young 2 with a touchwiz-based rom.
 
 
18th August 2014, 03:09 PM |#2  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,385
 
More
Make sure Settings > "Enable Downloads" is checked.
The Following User Says Thank You to GermainZ For This Useful Post: [ View ]
19th August 2014, 10:08 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
Can't believe I didn't notice that... anyway, thanks for the help!
19th August 2014, 10:30 PM |#4  
wolfxwinds's Avatar
Senior Member
Flag Jacksonville
Thanks Meter: 9
 
More
Cm 11s download list is blank and has a error when rechecking enable downloads.

Foreign key constraint failure.
20th August 2014, 07:45 PM |#5  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,385
 
More
Quote:
Originally Posted by wolfxwinds

Cm 11s download list is blank and has a error when rechecking enable downloads.

Foreign key constraint failure.

Can you post a screenshot?
21st August 2014, 06:41 PM |#6  
wolfxwinds's Avatar
Senior Member
Flag Jacksonville
Thanks Meter: 9
 
More
I guess it was fixed BC the DL list is now showing up.
9th September 2014, 09:06 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by GermainZ

Can you post a screenshot?

I am also experiencing the same issue.

Stock TouchWiz on a rooted AT&T Samsung Note 3.

Settings > Download = checked

Was working fine until I updated to latest build.

Screenshot attached.

Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-09-09-01-07-34.png
Views:	432
Size:	84.0 KB
ID:	2930324  
Last edited by valthonisblight; 9th September 2014 at 09:12 AM.
9th September 2014, 10:28 AM |#8  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,385
 
More
Quote:
Originally Posted by valthonisblight

I am also experiencing the same issue.

Stock TouchWiz on a rooted AT&T Samsung Note 3.

Settings > Download = checked

Was working fine until I updated to latest build.

Screenshot attached.

Thank you.

Looks like a bug (I assume this happens with 2.7.1, not earlier versions). You should post a logcat (plenty of tutorials around, search for one you like) if you want it fixed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes