Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,481 Members 54,289 Now Online
XDA Developers Android and Mobile Development Forum

Xposed does not show up when Installed.

Tip us?
 
Projectno6
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default Xposed does not show up when Installed.

I have a moto x and I tried to install the xposed framework, it reboots but the only thing there is, is the installer. The xposed framework is nowhere to be found, I have used titanium backup to see if it was there but it isn't. Can someone help me solve this?

Things I have tried:
redownloading the xposed installer
flashed stock rom
reinstall supersu

Log:
-----------------
May 31, 2014 2:04:35 AM UTC
Loading Xposed v54 (for Zygote)...
Running ROM 'KXA20.16-1.25' with fingerprint 'motorola/ghost_retail/ghost:4.4.2/KXA20.16-1.25/31:user/release-keys'
-----------------
May 31, 2014 3:27:18 AM UTC
Loading Xposed v54 (for Zygote)...
Running ROM 'KXA20.16-1.25' with fingerprint 'motorola/ghost_retail/ghost:4.4.2/KXA20.16-1.25/31:user/release-keys
 
rovo89
Old
#2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 14,121
Posts: 2,367
Join Date: Jan 2012
Quote:
Originally Posted by Projectno6 View Post
The xposed framework is nowhere to be found, I have used titanium backup to see if it was there but it isn't.
That do you mean? The Xposed framework is not an app, therefore it's not visible in TB. The log shows that the framework is working fine, but you didn't install (or activate) modules yet.
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes