[Q] Xposed Installer force closing Note 3 on 4.3 TouchWiz

85 posts
Thanks Meter: 7
 
By chuman72486, Member on 19th May 2014, 06:21 AM
Post Reply Subscribe to Thread Email Thread
Since updating to 2.6, the installer won't open. I was able to update the framework before rebooting, but it won't load anymore. It appears all my modules are working though.
Attached are my error logs for the force closes.

Edit: Fixed the problem
Attached Files
File Type: txt 2014-05-19-01-12-34.txt - [Click for QR Code] (3.6 KB, 11 views)
Last edited by chuman72486; 19th May 2014 at 06:46 AM. Reason: Resolved
 
 
19th May 2014, 06:39 AM |#2  
slogger001's Avatar
Senior Member
Flag Patna/Bihar/India
Thanks Meter: 69
 
More
Phone downgrade
Quote:
Originally Posted by chuman72486

Since updating to 2.6, the installer won't open. I was able to update the framework before rebooting, but it won't load anymore. It appears all my modules are working though.
Attached are my error logs for the force closes.

then downgrade I think latest edition is not supporting ur device
19th May 2014, 06:44 AM |#3  
OP Member
Thanks Meter: 7
 
More
I discovered the problem wasn't entirely in the Installer. I use ADW Launcher, and I guess the entry point for the installer changed and my desktop icon was still pointing to the old entry point. I deleted the shortcut and pulled a new shortcut from the app drawer and it's good.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes