[Q] Xposed installer does not install

6 posts
Thanks Meter: 1
 
By kerone, Junior Member on 9th June 2014, 09:49 PM
Post Reply Subscribe to Thread Email Thread
Hi, i have a Moto G and I did the OS upgrade ... now it has kitkat 4.4.2
After the upgrade, the Xposed Installer did not work anymore ... it was uninstalled apparently. I said "apparently" because some modules work.
So, I tried to download and install the last version of Exposed Installer ... but without success. The installer starts and run ... after some moments it says "App not installed".
I uninstalled all modules and tried again, but the Exposed Installer always shows "App not installed".
Can anyone help me ?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-09-17-37-13.png
Views:	313
Size:	48.2 KB
ID:	2789743  
The Following User Says Thank You to kerone For This Useful Post: [ View ]
 
 
9th June 2014, 10:40 PM |#2  
Senior Member
Thanks Meter: 14
 
More
i had this problem before, you need any file manager and navigate to Android/data/ then you have to find the xposed installer folder and delete it then reinstall the apk
10th June 2014, 03:23 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Angry
Quote:
Originally Posted by JazzieBoi

i had this problem before, you need any file manager and navigate to Android/data/ then you have to find the xposed installer folder and delete it then reinstall the apk

Hi! Thanks for your reply. Anyway I did the factory reset. After this the installation worked without problems!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes