Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

Xposed problems with ALL JB 4.3+ Sony Xperia.

11th May 2014, 10:45 AM   |  #1  
niaboc79's Avatar
OP Recognized Developer / Themer
Flag Enghien
Thanks Meter: 39,976
 
7,516 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Happy to see a dedicated forum

The Xposed framework is causing a bug with Sony theming engine.

When you are selecting a theme, some part are not themed and you are forced to reboot to fully apply the changes.


Hope to see that bug fixed
The Following 2 Users Say Thank You to niaboc79 For This Useful Post: [ View ]
11th May 2014, 11:34 AM   |  #2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 28,829
 
2,428 posts
Join Date:Joined: Jan 2012
Donate to Me
More
I had fixed something in that area in 2.5.1, but if that wasn't enough, please wait for 2.6 beta (very soon) and report back how it works.
The Following 3 Users Say Thank You to rovo89 For This Useful Post: [ View ]
11th May 2014, 01:40 PM   |  #3  
niaboc79's Avatar
OP Recognized Developer / Themer
Flag Enghien
Thanks Meter: 39,976
 
7,516 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Thanks for reply and support

I will wait, test and report back.

Cheers

Sent from my C6603 using Tapatalk
17th May 2014, 08:31 PM   |  #4  
Siddhesh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 224
 
519 posts
Join Date:Joined: Sep 2012
More
Xposed framework v2.6 fixed the problem with xperia theme engine now all themes are properly applied and no need to reboot thx for the fix

Sent from my C5302 using Tapatalk
19th May 2014, 09:33 AM   |  #5  
niaboc79's Avatar
OP Recognized Developer / Themer
Flag Enghien
Thanks Meter: 39,976
 
7,516 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Yeah that's great but don't you have problem with power button who doesn't turn screen off anymore?

Envoyé de mon D6503 en utilisant Tapatalk
19th May 2014, 03:55 PM   |  #6  
Siddhesh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 224
 
519 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by niaboc79

Yeah that's great but don't you have problem with power button who doesn't turn screen off anymore?

Envoyé de mon D6503 en utilisant Tapatalk

My screen turns off when i press the power button

Sent from my C5302 using Tapatalk
20th May 2014, 05:49 PM   |  #7  
norti's Avatar
Senior Member
Flag Budapest
Thanks Meter: 344
 
733 posts
Join Date:Joined: Feb 2008
More
Unfortunately there are still compatibility problems on JB 4.3 on Xperia phones with the latest v2.6 of Xposed. E.g. Pocket Nurse application doesn't start (force closes right after the starting picture), but after uninstalling the framework it works again. I can't test it further because I already sold my Xperia T to my collegue, but I'll try to gather some logs on these errors.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes