Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,799 Members 47,667 Now Online
XDA Developers Android and Mobile Development Forum

Xposed on S5

Tip us?
 
ManDone.vRs
Old
#61  
ManDone.vRs's Avatar
Senior Member
Thanks Meter 226
Posts: 577
Join Date: Jun 2012
Location: Madrid
if you have root , go to system , set rw , go to buil.prop and change in : ro.securestorage.support=true( change to false ) like: ro.securestorage.support=false ! restart and done !
HiT THANKS Button if my post helped you !
 
volkie1912
Old
#62  
volkie1912's Avatar
Junior Member
Thanks Meter 2
Posts: 29
Join Date: Jul 2012
Location: Izmir/KSK
Any solution for private mode?

Sent from my SM-G900H using Tapatalk
 
sitdownpro
Old
#63  
Junior Member
Thanks Meter 3
Posts: 15
Join Date: Sep 2013
Still waiting on the private mode to be working. Any progress? Any way for me to help? This is a very important feature for myself.
 
carbonize
Old
#64  
carbonize's Avatar
Senior Member - OP
Thanks Meter 82
Posts: 462
Join Date: Oct 2010
Location: Bristol

 
DONATE TO ME
Quote:
Originally Posted by sitdownpro View Post
Still waiting on the private mode to be working. Any progress? Any way for me to help? This is a very important feature for myself.
If private mode is that important to you why are you mixing your phone?
C a r b o n i z e
 
greenpharmer
Old
#65  
Member
Thanks Meter 4
Posts: 58
Join Date: Mar 2013
Location: san diego
Thanks roving for putting me in the right post. Similar S health and lag issues. Used xposed installer to install, running stock kernel and firmware, rooted with geohot's towelroot. Chain fire updated super user installed, and busy box free. I saw about the YouTube post, and instructions next post after. Haven't watched the video or modified anything. Software is not my favorite. With the above posted modifications what will it fix, S health, lag, o r both.
 
skb_twiz
Old
#66  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
But this "false" keeps changing to "true" after reboot...... what next??

Sent from my SM-G900H using XDA Free mobile app

---------- Post added at 08:05 PM ---------- Previous post was at 07:22 PM ----------

Quote:
Originally Posted by ManDone.vRs View Post
if you have root , go to system , set rw , go to buil.prop and change in : ro.securestorage.support=true( change to false ) like: ro.securestorage.support=false ! restart and done !
Nope man...... value keeps resetting after reboot......

Sent from my SM-G900H using XDA Free mobile app
 
ManDone.vRs
Old
#67  
ManDone.vRs's Avatar
Senior Member
Thanks Meter 226
Posts: 577
Join Date: Jun 2012
Location: Madrid
Quote:
Originally Posted by skb_twiz View Post
But this "false" keeps changing to "true" after reboot...... what next??

Sent from my SM-G900H using XDA Free mobile app

---------- Post added at 08:05 PM ---------- Previous post was at 07:22 PM ----------



Nope man...... value keeps resetting after reboot......

Sent from my SM-G900H using XDA Free mobile app
No way ! i made it in this way and is working like a charm , i have no problems
HiT THANKS Button if my post helped you !

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes