Post Reply

Xposed on S5

OP carbonize

22nd September 2014, 04:50 PM   |  #91  
Member
Flag Buenos Aires
Thanks Meter: 18
 
69 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by UnboundDemon

Private mode working, shealth no, on the exynos s5

+1
3rd October 2014, 02:30 PM   |  #92  
Junior Member
Flag Rome
Thanks Meter: 3
 
22 posts
Join Date:Joined: Aug 2013
Hello there.
I have S5 dula sim (international version) G900FD.
I rooted the phone and installed Wanam Xposed Framework.
After that, as all of you, I started experiencing problems on Shealt (crash and lag) and on private mode accessibility.
Then I edited the build.prop file in System folder ("false" instead "true" in ro.securestorage line) and cleared data in Shealt app setting: following this procedure Shealt it's working again. By the way Private Mode is still unaccessible.
Reading the forum I found out the existence in Xposed Framework of the XSecureStorage module which (in some case) solved the problem: I installed it but without succeeding because private mode still won't work!
Then I tought that the problem should be the edited build.prop file so I edited it back to "true" after unistalled xposed framework and all modules.
Rebooting the device (therefore without Framework) private mode was finally accessible and I noticed that all my pics in there were safe (...that sound good to me because when I need them I "only" have to uninstall xposed framework with modules and reboot).
Thereafter I tryed to install again Xposed framework and all modules (obviously included XSecureStorage) and rebooted again but as a result private mode does not work again (...WTF...).
I'm going mad: why somebody has been able in dealing the problem through XSecureStorage and on my phone this won't works??? 'o_O
Am I wrong in any step? Anybody can suggest me something to try?
I really think that a solution is pretty close... probably it depends by some setting in wanam xposed?
Please, lend a hand!!
5th October 2014, 04:53 AM   |  #93  
Member
Flag Chicago
Thanks Meter: 8
 
65 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by Lexo1972

Hello there.
I have S5 dula sim (international version) G900FD.
I rooted the phone and installed Wanam Xposed Framework.
After that, as all of you, I started experiencing problems on Shealt (crash and lag) and on private mode accessibility.
Then I edited the build.prop file in System folder ("false" instead "true" in ro.securestorage line) and cleared data in Shealt app setting: following this procedure Shealt it's working again. By the way Private Mode is still unaccessible.
Reading the forum I found out the existence in Xposed Framework of the XSecureStorage module which (in some case) solved the problem: I installed it but without succeeding because private mode still won't work!
Then I tought that the problem should be the edited build.prop file so I edited it back to "true" after unistalled xposed framework and all modules.
Rebooting the device (therefore without Framework) private mode was finally accessible and I noticed that all my pics in there were safe (...that sound good to me because when I need them I "only" have to uninstall xposed framework with modules and reboot).
Thereafter I tryed to install again Xposed framework and all modules (obviously included XSecureStorage) and rebooted again but as a result private mode does not work again (...WTF...).
I'm going mad: why somebody has been able in dealing the problem through XSecureStorage and on my phone this won't works??? 'o_O
Am I wrong in any step? Anybody can suggest me something to try?
I really think that a solution is pretty close... probably it depends by some setting in wanam xposed?
Please, lend a hand!!

I imagine you are having this problem: http://forum.xda-developers.com/xpos...3#post55643613

I would start reading from that post and backwards for about 1-2 pages to understand the issue and then proceed to do what he says in that post. He is the author of the module by the way. Carefully read his posts though before you go ahead and do or clear anything, backup, etc.
15th October 2014, 06:36 PM   |  #94  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2013
private mode
has anyone got a fix for private mode? xsecurestorage and wanam xposed only fix shealth for me. its been a few weeks so i was curious if there has been any improvements
15th October 2014, 07:00 PM   |  #95  
carbonize's Avatar
OP Senior Member
Flag Bristol
Thanks Meter: 129
 
623 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by Krabz

has anyone got a fix for private mode? xsecurestorage and wanam xposed only fix shealth for me. its been a few weeks so i was curious if there has been any improvements

Try a different rom.
15th October 2014, 07:03 PM   |  #96  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by carbonize

Try a different rom.

any suggestions?
15th October 2014, 07:06 PM   |  #97  
carbonize's Avatar
OP Senior Member
Flag Bristol
Thanks Meter: 129
 
623 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by Krabz

any suggestions?

http://forum.xda-developers.com/show....php?t=2732110 or Wanam's own rom http://forum.xda-developers.com/show....php?t=2893793
15th October 2014, 07:07 PM   |  #98  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2013
thanks but i have a g900i, i dont think there are any custom roms that support it yet
Yesterday, 12:43 AM   |  #99  
amistral32cy's Avatar
Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Oct 2014
Donate to Me
patience
Doubt I will use S health that much but still you never know.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xposed General by ThreadRank