Post Reply Subscribe to Thread Email Thread

Xposed on S5

14th December 2014, 10:52 PM   |  #111  
mascondante's Avatar
Senior Member
Thanks Meter: 22
 
143 posts
Join Date:Joined: Nov 2012
My capasitive buttons quit working after installing the framework. Uninstall, reboot and turn the screen off and back on again resolved this. Anyone seen this? Using the G900R4 (US Cellular) varient with latest stock firmware. Rooted.
3rd February 2015, 04:28 PM   |  #112  
Boogeyman45's Avatar
Senior Member
Flag akron
Thanks Meter: 229
 
519 posts
Join Date:Joined: Nov 2010
More
I reinstalled and rerooted everything, cleared shealth and services, made alteration to build prop, and installed xposed and modules. Then I touched private mode and shealth, everything seems to be working. 😆
28th March 2015, 05:00 AM   |  #113  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Mar 2015
Quote:
Originally Posted by Admin0389

The next step... Someone a lot cleverer than me needs to figure out how to clear the configuration data for private mode for users who don't want to FR their device. We need to make private mode think it's being set up for the first time.

this would be great to figure out... i am sick of resetting my phone and having to set so many things up again... Kies doesn't restore a lot of things... i may end up just doing a FR anyway so i can get private mode working.

i found the app responsible for Private Mode is called "Personal Page Service" (it has the private mode icon). tried clearing the data for this but it still has my fingerprint remembered. tried uninstalling/reinstalling the app only (no data) with Titanium (it is located at /system/app/PersonalPageService.apk) but that also didn't reset the private mode setup.

i'm really new to hacking on Android but i wonder if there is a way to look in the apk or by using some other tool to monitor the files the app uses... there must be some config file somewhere that it is looking at... apprieciate any suggestions
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes