PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Xposed on S5

1,048 posts
Thanks Meter: 310
 
Post Reply Subscribe to Thread Email Thread
11th April 2015, 07:20 AM |#121  
PIRATA!'s Avatar
Senior Member
Flag Pisa, Italy
Thanks Meter: 151
 
Donate to Me
More
Quote:
Originally Posted by Borfas

Note 2 just got our answer, sit down! You will never have a galaxy s5.

In what sense do you say that?

Sent from my Samsung Galaxy S3 GT-i9300 using TapaTalk2
 
 
20th May 2015, 11:45 PM |#122  
noobiedev83's Avatar
Member
Thanks Meter: 15
 
More
Does this work on 5.1 lollipop?
30th May 2015, 02:04 PM |#123  
andacro's Avatar
Senior Member
Thanks Meter: 25
 
More
Which Lollipop ROM is the safest bet to get Xposed working on the S5? Thanks in advance.

Tried in Xtrolite, but got a bootloop after installing the sdk.zip in recovery.
Last edited by andacro; 30th May 2015 at 05:33 PM.
30th June 2015, 04:58 PM |#124  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by vrnsr

After editing build.prop goto settings》application manager and do "force stop" and then "clear data" to both these apps:
1. HealthServise
2. S Health

Then restart the device
Worked for me, s health working great now

After trying many ideas this worked for me with stock 4.4.2, with Xposed and Wanam on a SM-G900I.
7th July 2015, 10:11 AM |#125  
Junior Member
Thanks Meter: 0
 
More
S5 Private Mode
Hi,

I'm not sure if this is the correct thread for my question but, I also encountered an error after installing framework. My s5 private mode suddenly became inaccessible late last year. I am not using sHealth by the way. I tried everything I could to restore everything back based on the member's solution including wanam's guide. None of them worked so I gave up. Just today, I did wanam's guide for the second time and my private mode is working again. Here's the steps:

1. Download the latest xposed installer.

2. Install framework then reboot.

3. Install xsecurestorage then reboot again.

Now, my question is:

If I uninstall xposed installer, will the modules remain? Sorry for the question because I'm not a techy person. Looking forward. Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes