Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,347 Members 51,463 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xposed no work great in Xperia Z2

Tip us?
 
abrazjr
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2013
Default [Q] Xposed no work great in Xperia Z2

Xposed does not work well in Z2, in the beginning yes, but after some time with the screen off (inactive device) the touch does not work anymore, you need to reboot to get back to normal, this happens both in CM11 as the. Carbon ROM (PA based). sorry my english.
 
rovo89
Old
#2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 13714
Posts: 2,367
Join Date: Jan 2012
Please check if this happens without any active modules as well, and obviously if uninstalling Xposed fixes it.
Once you're sure that it's the framework, please try to get a logcat or something that can help me understand what the issue might be.
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!
 
vicedens2002
Old
(Last edited by vicedens2002; 20th June 2014 at 08:33 AM.)
#3  
Senior Member
Thanks Meter 15
Posts: 386
Join Date: Mar 2010
Location: Chennai
I am also having xperia z2. I have installed xposed 2.6.1. After installing xposed my phone cannot boot into recovery mode. I had z2 dual recovery before.

Edit:now every thing works fine. I messed it up because I installed busy box from playstore
Nokia 2100 -> Nokia 6510 -> Nokia 6600 -> Sony Ericsson w700i -> Sony Ericsson w960i -> HTC Desire HD -> SONY Xperia Z2
 
abrazjr
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2013
My problem is this, the phone works fine without active Xposed, but to activate it, (no module) the touch stops working after a few "locks / unlocks", I even wiping data and uninstalling Xposed, the problem continues but maybe problem only appears after Xposed first activated, and even without Xposed (after that) the problem continues, I really want to use a AOSP ROM and have context Xposed working well, do whatever is in my power to help! :/
 
GermainZ
Old
#5  
GermainZ's Avatar
Forum Moderator / Recognized Developer
Thanks Meter 5756
Posts: 5,017
Join Date: Aug 2012
Quote:
Originally Posted by abrazjr View Post
and even without Xposed (after that) the problem continues
Looks like the problem isn't related to Xposed, then, and it was just a coincidence you noticed it after installing Xposed.
 
abrazjr
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2013
I know it sounds friend, but I tried about eight times (: o) and the problem only appeared when activated the Xposed unfortunately I'm sure it is. Strange is that the stock ROM it works perfectly
 
sandy.parulekar
Old
#7  
Member
Thanks Meter 1
Posts: 42
Join Date: Apr 2014
I am unable to update framework, when I try to update it shows me following error.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-18-18-17-49.png
Views:	18
Size:	190.2 KB
ID:	2858107  
 
rovo89
Old
#8  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter 13714
Posts: 2,367
Join Date: Jan 2012
Quote:
Originally Posted by sandy.parulekar View Post
I am unable to update framework, when I try to update it shows me following error.
The message says: "mount: permission denied (are you root?)". I suggest you try a different root app, e.g. SuperSU.
Tired of updating your mod for every new ROM release?
You want give users the possibility to combine different mods without creating tons of different files for all possible combinations?
Then have a look at my Xposed framework - modifications without APK changes!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...