Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,209 Members 36,796 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ZTE Avid Installation Issue

Tip us?
 
JoshCiares
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Prompt [Q] ZTE Avid Installation Issue

I need help installing the Xposed Framework! My phone ZTE Avid, does not have support with the /sdcard folder. I cant even create, even with root access, and whenever I tried installing thr framework, it creates an issue because it can not install itself onto the /sdcard folder. I tried installing it manually, but I got as far as another issue with two files (The modules file and I forgot the other one) in the xposed folder. Can someone send me the two files in the /data/xposed folder?! I dont need the .jar!

ZTE Avid: 4.0.4 ICS
Xposed Installer: Latest Experimental
Root: Yes
Busybox: 1.22.1
 
lustucrus
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: May 2014
Look if you have the files here : root:/data/data/de.robv.android.exposed.installer/files - after unsuccesfull install with manual recovery option in setting of exposed
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes