Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ZTE Nubia Z7 Mini - Root, Recovery and Google App.

OP Anijja

10th December 2014, 11:32 AM   |  #751  
Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Jan 2007
Quote:
Originally Posted by Mohamed_

This is what i did. Press vol up and power till the logo apears.

for me the install of the recovery CWM is never finished... the freeze hapened during this installation.

are you sure you're using the right procedure to enter into recovery mode? (tirn off, push power button, then volume then release power button)
did you try adb sideload?

---------- Post added at 11:32 AM ---------- Previous post was at 11:31 AM ----------

is there a way to avoid youtube app to appear in the list of apps to be updated?
10th December 2014, 12:20 PM   |  #752  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2014
Its not working for me please help
I have the Nubia 7 mini
I do like it's said on top. But on push "make it rain" really nothing happened.
I do restart but its still not root. (I use Root checker)
What can I do? Thanks.
Thanks.
10th December 2014, 12:45 PM   |  #753  
Member
Thanks Meter: 6
 
45 posts
Join Date:Joined: Sep 2013
Probably you are on stock 1.20 by ET.
You have to install thru stock recovery stock firmware 1.42 for example. You can find it on needrom site. After this you will be able to root your phone by towelroot
12th December 2014, 09:24 AM   |  #754  
Member
Thanks Meter: 8
 
44 posts
Join Date:Joined: May 2010
Is there any way to flash a full rom instead only updates the installed? My problem is that it doesn't matter the update I apply or the recovery I use I always get the file WCNSS_qcom_cfg.ini inside /etc/firmware/wlan/prime corrupted that causes WiFi to not work and also I have always after a reboot change the radio mode in phone testing menu to enable LTE.
14th December 2014, 09:13 AM   |  #755  
acer73's Avatar
Recognized Contributor
Flag Salerno
Thanks Meter: 4,102
 
2,954 posts
Join Date:Joined: Nov 2005
Donate to Me
@Anijja Here ver. 3 of my recovery http://forum.xda-developers.com/zte-...overy-t2972731
I don't have smartphone in this moment (have z7 and z7 max) so I made a blind cooking. So you can try with run_temporary.bat to avoid any problem.
Thanks for have quoted my work
14th December 2014, 01:31 PM   |  #756  
studen's Avatar
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2012
Unhappy ★Disconnected from Youtube server★
I can connect to google+.but disconnected from youtube server.I have tried the previous version of Youtube.it still failed!
Anyone can solve this problem?
17th December 2014, 12:50 AM   |  #757  
Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Feb 2011
one problem I have, and I am not sure if its due to the rayglobe recovery or the 1.62 update. But now the apn-conf.xml file in /etc/system doesnt take any effect, I added a full file in there with all my APNs, reboot the phone, and try to restore default but nothing comes up. i had all my apn's set correctly so either the recovery or the update wiped them. when i look at the framework.res the apns.xml file seems a lot smaller and I suspect only has a limited number of apns in there.

The option was to manually enter them and probably have to re-do them every update or wipe. or decompile framework, put in the complete apn xml file, recompile then copy back to the device and reboot. to be honest the second option seemed a bit of hard work. If anyone else has done that, would be great to upload it here so we can just copy the file across.

Post Reply Subscribe to Thread

Tags
google app., nubia z7 mini, recovery, root, zte
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes