FORUMS

Analysis & Opinion

[HELP] New ZTE Nubia z7 MAX

3 posts
Thanks Meter: 0
 
By oro.rosso, Junior Member on 30th July 2014, 01:47 PM
Post Reply Subscribe to Thread Email Thread
18th June 2015, 05:35 PM |#521  
linom's Avatar
Junior Member
Flag Mumbai
Thanks Meter: 3
 
More
Quote:
Originally Posted by ramelki

Thanks Pavan for your concern. But i'm still on stock 1.64 . I can't upgrade because i cannot make *#7678# to function. When i connect to PC with nubia updater, i get an error message "can't find file [xml]".

Check the Unbricking link. This MAY help to resolve the *#7678# issue. You may however need to wipe everything and there is no guarantee it may work. I had bricked my phone and this procedure worked. I have also added my comments in the same posts

http://forum.xda-developers.com/zte-...-mini-t3006268
The Following User Says Thank You to linom For This Useful Post: [ View ]
 
 
23rd June 2015, 08:52 PM |#522  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by ramelki

Thanks Pavan for your concern. But i'm still on stock 1.64 . I can't upgrade because i cannot make *#7678# to function. When i connect to PC with nubia updater, i get an error message "can't find file [xml]".

first enable developer options by clicking 8 times on build number
after that flash the stock recovery for 4.4..http://www.needrom.com/download/stock-recovery/
next u install nubia rom 2.13 new partition through nubia updater..

---------- Post added at 01:22 AM ---------- Previous post was at 01:10 AM ----------

Quote:
Originally Posted by pavan_19

first enable developer options by clicking 8 times on build number
after that flash the stock recovery for 4.4..http://www.needrom.com/download/stock-recovery/
next u install nubia rom 2.13 new partition through nubia updater..

if that doesnt work then make full wipes and flash offficial rom 1.64 from recovery..http://www.needrom.com/download/zte-...m-v1-64/....it is a zip file you can flash directly through recovery...then continue to upgrade 2.13..
29th June 2015, 11:59 PM |#523  
Member
Thanks Meter: 1
 
More
hi. can someone help me out and upload the drivers in the phone itself somewhere? all the available drivers on the web are incompatible with my z7 max. the only one that worked was the one inside the phone. when i installed cm 12, apparently i lost the driver too. i would really appreciate it if someone could upload the driver from the virtual cd-rom the z7max creates. thanks.
10th July 2015, 06:30 PM |#524  
Member
Thanks Meter: 5
 
More
New rom stock v3.22 nubia-z7-max-v3-22/
The Following 3 Users Say Thank You to tigreos For This Useful Post: [ View ]
26th July 2015, 08:10 AM |#525  
Member
Thanks Meter: 7
 
More
Bluetooth pairing issue with 3.22
Quote:
Originally Posted by tigreos

New rom stock v3.22 nubia-z7-max-v3-22/

Thanks tigreos!
3-22 works great for me but the issue with bluetooth paring.
I'm unable to pair my watch and earphones via bluetooth as the popup window where i can write the PIN doesn't come up.
Do you have the same issue?

Thanks.
13th August 2015, 11:41 AM |#526  
Member
Flag Wroclaw
Thanks Meter: 4
 
More
Sygic Nav
Did you try to install Sygic GPS Navigation, the newest version, on our Z7max?
I just bought licence on Sygica eshop, and our phone is marked as compatible only with the older version - Sygic Car Navigation (15.0.0) and I cant activate this ...
I think I have to somehow force Sygic GPS Navigation to install
15th August 2015, 11:08 AM |#527  
Junior Member
Thanks Meter: 0
 
More
Unhappy Same here! With v3.12
Quote:
Originally Posted by gpux

Does anyone else have a problem of app widgets not appearing on the Nubia launcher widget manager?

Hey i have the same problem! Already since v1.82 and I'm now at 3.12 and it worked well until i restored some more apps with titanium backup, though i had restored whatsapp before. Did you manage to solve the problem?? I didn't expect that it would happen in v3.12
20th August 2015, 09:21 AM |#528  
feryshad's Avatar
Junior Member
Thanks Meter: 9
 
More
Android 5.1.1 release for Z7 Max

https://yadi.sk/d/TbXsOKpLcu3mv

download v3.53

The Following User Says Thank You to feryshad For This Useful Post: [ View ]
21st August 2015, 11:34 AM |#529  
Member
Thanks Meter: 28
 
More
Updated to Lolli 5.1.1 with a little bit of rough ride.

The old GAPPs module cannot be used anymore because it was for Lolli 5.0.x.

You have to generate separate GAPPs module from:

http://opengapps.org/

Our SoC is ARM 32-bit Platform.

Rooting procedures remain unchanged.

Stock camera module aka NeoVision v5.2.1 cannot Auto Focus properly for close up shots. Have to use manual focus feature instead.

Sent from my Mi 4i using Tapatalk
The Following User Says Thank You to azeemzuhair For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes