FORUMS
Remove All Ads from XDA

[XT1550] Frequent bootloop and can't get past bootloader

1 posts
Thanks Meter: 0
 
By issafrog, Junior Member on 7th May 2019, 06:50 PM
Post Reply Email Thread
For the past couple of days, my device has been shutting down by itself and it often doesn't boot when unplugged (if it does, it is stuck in M screen bootloop). When I do plug it in, following things tend to happen:
- Stuck in bootloop with M logo screen
- Boots till "unlocked bootloader warning" screen pops up and then reboots again
- When I get in bootloader screen, I can't get past it. Can't even access recovery mode sometimes and if I do the device randomly shuts down
This feels quite random as it happens about 7 out of 10 times when I'm trying to reboot, eventually it ends up in the bootloop regardless of what I try.

My older rom was Lineage OS 14 that I flashed with TWRP. Today, somehow I managed to get into recovery mode for quite some time so I wiped the data and clean flashed superSU. The phone worked alright until I started setting up my device with accounts and all that stuff, it shut itself down again.

I had been using the rooted phone with Lineage OS for over 8 months and it was working just fine, no issues at all. The only new app that I installed recently was Blokada and the next day this started to happen. I don't really suspect Blokada, but still I don't know what is happening. It is hard to do anything because I can't access device storage on my PC when I'm just in the bootloader screen.

Can anyone please help me out with this? I will REALLY appreciate it if someone can help me solve this. Thank you in advance!
 
 
11th May 2019, 11:49 AM |#2  
Member
Thanks Meter: 10
 
More
Could it be a fault with the Battery or it's internal connections?
21st May 2019, 01:31 AM |#3  
Member
Flag Rancagua
Thanks Meter: 9
 
More
I've got similar problems. It's the battery, read your charge amount.
Today my cell fell and shut off, then reboot with M logo. Then 6% of battery, after a couple of hours I beat the phone, turn it on, an then 81% (a more realistic percentaje)

---------- Post added at 08:31 PM ---------- Previous post was at 08:30 PM ----------

I've got similar problems. It's the battery, read your charge amount.
Today my cell fell and shut off, then reboot with M logo. Then 6% of battery, after a couple of hours I beat the phone, turn it on, an then 81% (a more realistic percentaje)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes