FORUMS
Remove All Ads from XDA

[ROM][osprey] Official LineageOS 14.1

801 posts
Thanks Meter: 5,534
 
By Alberto97, Recognized Developer on 21st September 2016, 08:00 PM
Post Reply Email Thread
21st November 2016, 09:43 PM |#1001  
Versatil2010's Avatar
Senior Member
Flag Miami
Thanks Meter: 70
 
More
The cm bug report usually happens right after any type of reboot for me. Also data is still buggy, not coming on when turning off wifi. All with a clean flash.
The Following 2 Users Say Thank You to Versatil2010 For This Useful Post: [ View ] Gift Versatil2010 Ad-Free
 
 
21st November 2016, 10:03 PM |#1002  
WaxysDargle's Avatar
Senior Member
Thanks Meter: 181
 
More
Quote:
Originally Posted by Versatil2010

The cm bug report usually happens right after any type of reboot for me. Also data is still buggy, not coming on when turning off wifi. All with a clean flash.

you can fix the bug report crash by uninstalling it for now with 'system app remover'

the data issue might be solved with "aggressive wifi to cellular handover" activated from dev options
The Following 3 Users Say Thank You to WaxysDargle For This Useful Post: [ View ] Gift WaxysDargle Ad-Free
22nd November 2016, 12:42 AM |#1003  
cucumber09's Avatar
Senior Member
Flag Odessa
Thanks Meter: 1,586
 
More
Does OTA work for someone? Using first nightly, dirty-flashed over unofficial build. When checking for update it is reported that there are no updates available. "grep-ed" logcat complains about json parsing error.

Sent from my G 2015 using XDA Labs
22nd November 2016, 01:06 AM |#1004  
Senior Member
Thanks Meter: 10
 
More
The harsh sound in Allo still remains, battery icon isn't changeable but otherwise everything works great! Also, can I just dirty flash the nightlies? Does that wipe the system?
22nd November 2016, 02:02 AM |#1005  
Member
Flag Capital Federal
Thanks Meter: 16
 
More
Quote:
Originally Posted by cucumber09

Does OTA work for someone? Using first nightly, dirty-flashed over unofficial build. When checking for update it is reported that there are no updates available. "grep-ed" logcat complains about json parsing error.

As far as I know OTA is not working just yet, not sure if it is a CM general bug

Sent from my Motorola MotoG3 using XDA Labs
The Following User Says Thank You to pave_07 For This Useful Post: [ View ] Gift pave_07 Ad-Free
22nd November 2016, 02:52 AM |#1006  
Devtaji's Avatar
Member
Thanks Meter: 7
 
More
Guys,
I formatted my external SD card to ext4 with Gparted and I've found that the external card is now accessible from the CyanogenMod FileManager.

I can even create and delete files using other apps.

The camera still doesn't seem to be able to write to it though. Atleast it now notifies that it cannot access the card.

Earlire play music was not able to delete files through itself, now it can.

But the copy and paste functionality for folders are broken in Mixplorer and the file manager in settings. ES explorer asks for root and then it's able to copy.
22nd November 2016, 04:01 AM |#1007  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Devtaji

Guys,
I formatted my external SD card to ext4 with Gparted and I've found that the external card is now accessible from the CyanogenMod FileManager.

I can even create and delete files using other apps.

The camera still doesn't seem to be able to write to it though. Atleast it now notifies that it cannot access the card.

Earlire play music was not able to delete files through itself, now it can.

But the copy and paste functionality for folders are broken in Mixplorer and the file manager in settings. ES explorer asks for root and then it's able to copy.

I think though that Windows can't read ext4? Although saying you used gparted implies you have Linux.
22nd November 2016, 04:09 AM |#1008  
Devtaji's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by nARMstrong20

I think though that Windows can't read ext4? Although saying you used gparted implies you have Linux.

Yes, windows cannot read ext4 partitions, but there's a ext driver that enables you to mount it.

I have dual boot and used linux to format.
MTP handles the connection to the phone pretty well so you won't need it most of the time anyway.
In case you do need to connect using a card reader, you can use the ext driver to mount it.
22nd November 2016, 04:12 AM |#1009  
rahul9999's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 166
 
More
Wow thanks for reopen this thread.. @Alberto97 @LenAsh can i close my post related to discuss CM 14.1 nightly bugs ? http://forum.xda-developers.com/2015...tlies-t3502269
22nd November 2016, 04:24 AM |#1010  
Junior Member
Flag Bangalore
Thanks Meter: 2
 
More
3G not working on some carriers
It works wonderfully , thank you
However on Moto g3 xt1550 (2GB Duel Sim) model with TATA Docomo carrier, 3G/4G is not working on mobile data. Please check this bug. I think problem is with APN settings, for few mobile carriers, APN settings are not added automatically (which was working normally on stock ROM). When I manually add settings, mobile data gets connected but I can only access 2G from it.
The Following User Says Thank You to originaldexter For This Useful Post: [ View ] Gift originaldexter Ad-Free
22nd November 2016, 09:01 AM |#1011  
Junior Member
Thanks Meter: 4
 
More
Thanks for the great ROM, some comments from me :
1. Upgraded from CM 13 to CM 14.1 2016-11-19 by dirty flashing + Nano Gapps + Wipe cache/dalvik. Upgrade was smooth, all working fine
2. Switching from Wifi to mobile data seems buggy, but rebooting the phone picks up my 4G connection for data again
3. Pixel launcher needed the Wallpaper app, otherwise going into the wallpapers settings crashed Pixel launcher. Does anyone know how to get 5 icons per row? Four is just overly large
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes