FORUMS
Remove All Ads from XDA

[ROM][9.0.0_r44][Xiaomi Mi 9][unofficial] AospExtended v6.6 [2019/8/16]

1,745 posts
Thanks Meter: 3,435
 
By raystef66, Recognized Contributor on 9th August 2019, 07:49 PM
Post Reply Email Thread
14th August 2019, 01:01 PM |#71  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by raystef66

Thnx for the feedback ! Some additional questions :



Can you tell me if Face unlock also works with your setup?

Do you have volte? VoWIFI to check?

Does AOD OFF always have a black screen when phone call receiving?

Do the notifications POP-UP on homescreen. F.e. like receiving on TG, it pops up and you can slide it away?

Does guestures swipe back work?

Face unlock work great, but it didn't work with Magisk 19.3, after installing Magisk 19.4 Canary and OpenGapps Nano it is working.

I don't have Volte and VoWifi becouse my SIM carrier doesn't provide it. My carrier provides a VoWifi app and that is working. I'll try to get a SIM card that provides a native VoWifi and Volte and test that, but it is hard to get in Poland.

With AOD off the first call doesn't couse black screen, but the second call does. I can receive one call without getting a black screen. I tested it by calling MI 9 from another phone and always when I call, disconnect and call again MI 9 is getting a black screen. Apps like Viber or wifi calling app don't couse black screen. Notifications don't also. With AOD on it is working normally.

Notifications work great. On homescreen I get a popup and I can slide it away.

I wasn't able to get gestures swipe back to work, but I'll try restarting a few times and check again.

Wysłane z mojego MI 9 przy użyciu Tapatalka
The Following User Says Thank You to mucha17 For This Useful Post: [ View ] Gift mucha17 Ad-Free
 
 
14th August 2019, 02:10 PM |#72  
Faschoda's Avatar
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Cave_diver

Are you sure you're using the arm64 gapps for Android 9? Something like micro or nano?

100% sure. So I don't get it. What's the problem???
Btw I tried all of them. Are there other trustworthy gapps I can try?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190814-150634.png
Views:	294
Size:	220.3 KB
ID:	4805920  
14th August 2019, 02:20 PM |#73  
Senior Member
Thanks Meter: 135
 
More
Quote:
Originally Posted by Faschoda

100% sure. So I don't get it. What's the problem???
Btw I tried all of them. Are there other trustworthy gapps I can try?

That source is absolutely trustworthy.
So you're essentially installing miui fresh, preferably one of the newer betas like xiaomi.eu 9.81. next you flash twrp, boot into twrp and wipe (just swipe), then format data. Afterwards flash the Rom, then the gapps?

Sent from my MI 9 using Tapatalk
The Following User Says Thank You to Cave_diver For This Useful Post: [ View ] Gift Cave_diver Ad-Free
14th August 2019, 02:25 PM |#74  
Faschoda's Avatar
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Cave_diver

That source is absolutely trustworthy.
So you're essentially installing miui fresh, preferably one of the newer betas like xiaomi.eu 9.81. next you flash twrp, boot into twrp and wipe (just swipe), then format data. Afterwards flash the Rom, then the gapps?

Right now I'm on PE and vendor 9.6.13
So what I did was: wipe data, cache and dalvik, install AEX and gapps and then I get the bootloop.
Maybe I try your way with installing miui fresh.
14th August 2019, 02:27 PM |#75  
Senior Member
Thanks Meter: 135
 
More
Quote:
Originally Posted by Faschoda

Right now I'm on PE and vendor 9.6.13
So what I did was: wipe data, cache and dalvik, install AEX and gapps and then I get the bootloop.
Maybe I try your way with installing miui fresh.

Depending on how the Rom installs you need to wipe system too. The default swipe wipes the system partition too
The Following User Says Thank You to Cave_diver For This Useful Post: [ View ] Gift Cave_diver Ad-Free
14th August 2019, 03:58 PM |#76  
Faschoda's Avatar
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Cave_diver

Depending on how the Rom installs you need to wipe system too. The default swipe wipes the system partition too

What do you mean by how the rom installs?
14th August 2019, 04:43 PM |#77  
Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by Faschoda

I did like you said but I'm still getting a bootloop. It just won't show me the aex screen. Only if I don't flash gapps. Btw is it mandatory for me to flash gapps or can I install playstore etc from apkmirror? Or are there any frameworks I'm missing out?

I wrote you can install play market in lucky patcher
The Following User Says Thank You to EpickBroVlad For This Useful Post: [ View ] Gift EpickBroVlad Ad-Free
14th August 2019, 05:24 PM |#78  
Senior Member
Thanks Meter: 264
 
More
Quote:
Originally Posted by Faschoda

What do you mean by how the rom installs?

Yeah, you need to wipe system too

---------- Post added at 05:24 PM ---------- Previous post was at 05:17 PM ----------

Using latest build from 10th, 9.6.13 as a base, magisk 19.4 canary installed, no lkt. Had my first blank phone call screen today after flashing last night. Face unlock working with canary magisk. Notifications ok too. Not much else to report yet, thanks for a great first - ish build of aex.

Oh, and volte is working, not sure about vowifi, haven't checked
The Following 2 Users Say Thank You to reg66 For This Useful Post: [ View ] Gift reg66 Ad-Free
14th August 2019, 05:40 PM |#79  
Senior Member
Thanks Meter: 135
 
More
Quote:
Originally Posted by Faschoda

What do you mean by how the rom installs?

Some roms wipe system during flashing and others don't
The Following User Says Thank You to Cave_diver For This Useful Post: [ View ] Gift Cave_diver Ad-Free
14th August 2019, 07:13 PM |#80  
Faschoda's Avatar
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Cave_diver

That source is absolutely trustworthy.
So you're essentially installing miui fresh, preferably one of the newer betas like xiaomi.eu 9.81. next you flash twrp, boot into twrp and wipe (just swipe), then format data. Afterwards flash the Rom, then the gapps?

Sent from my MI 9 using Tapatalk

Good LORD! It worked. Flashed everything from scratch and now it works. Should have done that at the beginning *facepalm*

Thank you very much dude!
The Following User Says Thank You to Faschoda For This Useful Post: [ View ] Gift Faschoda Ad-Free
15th August 2019, 11:37 AM |#81  
Senior Member
Thanks Meter: 264
 
More
Just wondering how ur getting on Mr Dev! Any closer to fixing the black screens on some calls?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes