FORUMS
Remove All Ads from XDA

Android Auto NOT compatible with Huawei phones

506 posts
Thanks Meter: 28
 
By WDawn, Senior Member on 4th February 2018, 10:53 AM
Post Reply Email Thread
5th February 2018, 08:35 PM |#11  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by wdawn

you're a lucky bastard :d

just trying to narrow this issue down

what's your build? Here i have 8.0.0.29 (c432) in belgium.

Very weird that some units have it, others don't.


8.0.0.128 c636
Attached Thumbnails
Click image for larger version

Name:	IMG_20180205_193354.jpg
Views:	266
Size:	136.4 KB
ID:	4410645  
 
 
6th February 2018, 11:49 AM |#12  
Junior Member
Thanks Meter: 1
 
More
Huawei P10 with Oreo Beta from Spain.

Incoming call and media not working.
The Following User Says Thank You to darkcosmo For This Useful Post: [ View ] Gift darkcosmo Ad-Free
6th February 2018, 04:11 PM |#13  
Member
Thanks Meter: 4
 
More
Call screen not working on Honor 7x, reverts to using the built in dialer .

Edit: Waze doesn't work either.
The Following User Says Thank You to Infinity03 For This Useful Post: [ View ] Gift Infinity03 Ad-Free
11th February 2018, 06:09 PM |#14  
Junior Member
Thanks Meter: 2
 
More
Huawei Mate 10 Pro here (BLA-L229 8.0.0.128(C636)), not working with AA as well. Sometimes I am able to see the time and temperature in the top right corner. Otherwise everything is black. After disconnecting the phone, the screen stays blank until I turn off the car.
The same in-dashboard screen works perfectly with a Samsung Galaxy S7 and an iPhone 6s (CarPlay). Tried different cables (original too) and tried reinstalling AA, but no luck.
Car is a North American Chevrolet Cruze 2016.
The Following User Says Thank You to nickfrost For This Useful Post: [ View ] Gift nickfrost Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes