FORUMS
Remove All Ads from XDA

Android Auto NOT compatible with Huawei phones

517 posts
Thanks Meter: 34
 
By WDawn, Senior Member on 4th February 2018, 09:53 AM
Post Reply Email Thread
5th February 2018, 07:35 PM |#11  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by wdawn

you're a lucky bastard :d

just trying to narrow this issue down

what's your build? Here i have 8.0.0.29 (c432) in belgium.

Very weird that some units have it, others don't.


8.0.0.128 c636
Attached Thumbnails
Click image for larger version

Name:	IMG_20180205_193354.jpg
Views:	1356
Size:	136.4 KB
ID:	4410645  
 
 
6th February 2018, 10:49 AM |#12  
Junior Member
Thanks Meter: 1
 
More
Huawei P10 with Oreo Beta from Spain.

Incoming call and media not working.
The Following User Says Thank You to darkcosmo For This Useful Post: [ View ] Gift darkcosmo Ad-Free
6th February 2018, 03:11 PM |#13  
Member
Thanks Meter: 4
 
More
Call screen not working on Honor 7x, reverts to using the built in dialer .

Edit: Waze doesn't work either.
The Following User Says Thank You to Infinity03 For This Useful Post: [ View ] Gift Infinity03 Ad-Free
11th February 2018, 05:09 PM |#14  
Junior Member
Thanks Meter: 3
 
More
Huawei Mate 10 Pro here (BLA-L229 8.0.0.128(C636)), not working with AA as well. Sometimes I am able to see the time and temperature in the top right corner. Otherwise everything is black. After disconnecting the phone, the screen stays blank until I turn off the car.
The same in-dashboard screen works perfectly with a Samsung Galaxy S7 and an iPhone 6s (CarPlay). Tried different cables (original too) and tried reinstalling AA, but no luck.
Car is a North American Chevrolet Cruze 2016.
The Following User Says Thank You to nickfrost For This Useful Post: [ View ] Gift nickfrost Ad-Free
25th February 2018, 06:29 PM |#15  
Senior Member
Thanks Meter: 95
 
More
Mate 9 (Nougat and Oreo) AA working fine MINUS CALL SCREEEN, with Pioneer Z5050BT, although Waze was wonky from the start (Nov-Dec '17). With AA 3.0, everything seems quite stable on Mate9.

P10+ Nougat freezes often despite having the same setup. Funny cause they are using similar hardware.
25th February 2018, 09:41 PM |#16  
Junior Member
Thanks Meter: 8
 
More
Honor View 10 does not work with 2017 Seat Leon with Full Link
Only black screen. I can hear Spotify and G assistant - any chance that Huawei/Honor will fix that?
The Following User Says Thank You to Dadatt For This Useful Post: [ View ] Gift Dadatt Ad-Free
27th February 2018, 09:54 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Android auto aka AA, works with Huawei p10, 02/27-2018
Greatings from Denmark!!

Just installed AA on my p10 today, so it works now. I installed it from apkmirror the newest version.

If AA is not avaliable in your country, then use a vpn(set to Germany) . That's what I did since AA is not avaliable in Denmark. After setup and testing AA Uninstall vpn and you are all golden!!!!!

I got this working on a seat Ibiza 2016 1,0 tsi orginal multimedia radio.
5th March 2018, 12:00 PM |#18  
Junior Member
Thanks Meter: 0
 
More
My Honor 6x keeps giving me the message "to use android auto please park your car and check your android phone" Nothing works and I keep getting the standard USB port message asking me to hwether I want to use just for charging or MTP . But my choice always defaults to charging and AA does not work. AA loads on the phone but nothing on my Pioneer 5090BT HU. I am on EMUI 5.0. BLN-L22C65B340. Please help.
6th March 2018, 08:28 AM |#19  
Junior Member
Thanks Meter: 2
 
More
P9 Lite here and all seems to work well. never had a problem with my new car (AA 3.0)

Edit: all work on stock apps. If i try to install something like waze or others it freeze for 2/3 sec then it give me black screen and i have to disconnect the phone.
10th March 2018, 08:38 AM |#20  
Junior Member
Thanks Meter: 1
 
More
honor view 10 with opel intellilink 4.0
honor view 10 with opel intellilink 4.0, black screen with original cable and others. a disaster
The Following User Says Thank You to mikelanjel For This Useful Post: [ View ] Gift mikelanjel Ad-Free
11th March 2018, 12:41 PM |#21  
Member
Thanks Meter: 17
 
More
P10 Plus, AL00, 8.0.0.336, rooted with Magisk - working perfectly in German Audi A3
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes