FORUMS
Remove All Ads from XDA

[ROM][RK3188][HD] Malaysk ROMs Lollipop 5.1.1 for any yet known MTCB-Device

1,434 posts
Thanks Meter: 5,130
 
By Malaysk, Senior Member on 7th June 2016, 04:31 PM
Post Reply Email Thread
8th June 2016, 07:37 AM |#21  
Junior Member
Thanks Meter: 0
 
More
Update on RK3066 800X480 MTCB failed (both methods for updating from previous versions), saying it's not the right image.
Despite the
Quote:

Only for devices MTCB 1024X600 and 800X480 MTCB !!!

Is it just for 1024x800?

My bad... RK3188.........
 
 
8th June 2016, 08:04 AM |#22  
Senior Member
Flag Strathdon
Thanks Meter: 346
 
Donate to Me
More
Quote:
Originally Posted by dkotoric

Is there a way to change the bootup animation, would just prefer a Volkswagen or GTI one

Sent from my Nexus 6P

Have a look at my thread on boot animations

http://forum.xda-developers.com/andr...oyota-t3351617
The Following User Says Thank You to Goose247 For This Useful Post: [ View ] Gift Goose247 Ad-Free
8th June 2016, 08:38 AM |#23  
Malaysk's Avatar
OP Senior Member
Thanks Meter: 5,130
 
Donate to Me
More
Quote:
Originally Posted by halloj

Strange, I've the original KLD 5.1 MTCB and 3G modem works fine. What's the difference?

So wrote that does not work at the factory firmware. Not verified. Need verification.
8th June 2016, 09:07 AM |#24  
halloj's Avatar
Senior Member
Thanks Meter: 168
 
More
Quote:
Originally Posted by Malaysk

So wrote that does not work at the factory firmware. Not verified. Need verification.

As I wrote above it works with USB 3G modem using Klyde MTCB 5.1.
8th June 2016, 11:22 AM |#25  
Member
Flag Madrid
Thanks Meter: 4
 
More
Thank you Malaysk
Since 5.1.1 you can return to 4.4.4?
8th June 2016, 11:30 AM |#26  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by b69m96

Thank you Malaysk
Since 5.1.1 you can return to 4.4.4?

yes, I just did earlier this morning for testing purposes. Will go back to this 5.1 version, I like it more than KitKat one.
The Following User Says Thank You to magnificus For This Useful Post: [ View ] Gift magnificus Ad-Free
8th June 2016, 11:35 AM |#27  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by noway666

Update on RK3066 800X480 MTCB failed (both methods for updating from previous versions), saying it's not the right image.
Despite the

Is it just for 1024x800?

My bad... RK3188.........

Like the title says: [ROM][RK3188][HD].....

is is only for the RK3188 ....
The Following User Says Thank You to K33ert4 For This Useful Post: [ View ] Gift K33ert4 Ad-Free
8th June 2016, 04:53 PM |#28  
Senior Member
Flag Worcester
Thanks Meter: 38
 
More
Can anyone list any major benefits to 5.1 over KK?
8th June 2016, 07:03 PM |#29  
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by germinus

Can anyone list any major benefits to 5.1 over KK?

After the very first ~50min , my personal experiences as follows:

- On my KLD unit, the update only works ( from latest Malaysk's FUSE 4.4 ROM ..) when I did a data wipe. Without that, the unit always returned to recovery mode, and does not boot up the system. So, I think, it is highly recommend to make a backup from any personal app,settings,etc before do anything!

- The first boot time (at Me) about 246sec. After 18sec, so it's very fast (earlier Fuse 4.4 was ~24sec) .

- My preferred navi app is iGO primo 2.4 . Works well, much smoother, and now there is no screen flickerring when navi maps (latest HERE maps, and contents) shows the route. So, now that is perfect, from my aspect. Using TTS sound engine (VocalizerEx) for iGO, also much better, smoother . GPS signal receiving still good, as well as earlier was ...

- Bluetooth connecting works good with my phone (S7 edge), using hands free mode.

- TPMS Bluetooth device still does not work. The HU see them, show it in the list of available diveces, but still can not pairing. HU does not shows the pairing code dialog.... Somebody knows, there is a possibility to use external USB Bluetooth dongle, on this units ????

- Use built in WiFi with my mobile hotspot, is good. A little bit better signal strenght shows on the screen.

- Radio sound quality , I feel for better, clearly. Searching stations, and response is good.

- ELM327 Bluetooth , I can not refer. I'm using ELM327 USB type device, and this works well, as earlier. Torque works well, doesn't have any problem.

And I must did set it two times the boot logo, to show what I'm selected .... I don't know why .... But now, thats good too ..
Basicly, my first impressions is good, and I have many thanks for Malaysk for this release ! I hope, we will get lot of developments in the future ....
The Following 3 Users Say Thank You to -=Gerner=- For This Useful Post: [ View ] Gift -=Gerner=- Ad-Free
8th June 2016, 07:27 PM |#30  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by b69m96

Thank you Malaysk
Since 5.1.1 you can return to 4.4.4?

Yes, i did. The same proccess.

Good luck.

Enviado desde mi A0001 mediante Tapatalk
8th June 2016, 07:42 PM |#31  
Senior Member
Flag Worcester
Thanks Meter: 38
 
More
Quote:
Originally Posted by -=Gerner=-

After the very first ~50min , my personal experiences as follows:

- On my KLD unit, the update only works ( from latest Malaysk's FUSE 4.4 ROM ..) when I did a data wipe. Without that, the unit always returned to recovery mode, and does not boot up the system. So, I think, it is highly recommend to make a backup from any personal app,settings,etc before do anything!

- The first boot time (at Me) about 246sec. After 18sec, so it's very fast (earlier Fuse 4.4 was ~24sec) .

- My preferred navi app is iGO primo 2.4 . Works well, much smoother, and now there is no screen flickerring when navi maps (latest HERE maps, and contents) shows the route. So, now that is perfect, from my aspect. Using TTS sound engine (VocalizerEx) for iGO, also much better, smoother . GPS signal receiving still good, as well as earlier was ...

- Bluetooth connecting works good with my phone (S7 edge), using hands free mode.

- TPMS Bluetooth device still does not work. The HU see them, show it in the list of available diveces, but still can not pairing. HU does not shows the pairing code dialog.... Somebody knows, there is a possibility to use external USB Bluetooth dongle, on this units ????

- Use built in WiFi with my mobile hotspot, is good. A little bit better signal strenght shows on the screen.

- Radio sound quality , I feel for better, clearly. Searching stations, and response is good.

- ELM327 Bluetooth , I can not refer. I'm using ELM327 USB type device, and this works well, as earlier. Torque works well, doesn't have any problem.

And I must did set it two times the boot logo, to show what I'm selected .... I don't know why .... But now, thats good too ..
Basicly, my first impressions is good, and I have many thanks for Malaysk for this release ! I hope, we will get lot of developments in the future ....

Thanks for the review, would be good to read other people's thoughts who have flashed this
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes