FORUMS
Remove All Ads from XDA

[ROM][RK3188][HD] Malaysk ROMs for any yet known MTCD-Device

1,447 posts
Thanks Meter: 5,160
 
By Malaysk, Senior Member on 24th May 2016, 11:22 AM
Post Reply Email Thread
1st August 2016, 05:55 PM |#491  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by hadeone

V5 is somewhat buggy for me. I keep getting "JY SWC Service has stopped", "Google Play Service has stopped" and the brightness randomly goes to the dimmest setting often. Also Waze is unbearably slow with the last few versions of this ROM. It actually seemed faster with the stock rom. Now it take a long time to start up, goes to a black screen sometimes and freezes and is slow to open the keyboard. Runs fine once it gets going but doing anything in the menus slows the whole unit down. Any ideas?

I have the same problems, I will wait for the v6, for the moment I'll come to the stock firmware. kgl 1.63.
I think the problems started when I've changed the status bar settings. (but I'm not sure)
 
 
1st August 2016, 08:52 PM |#492  
Senior Member
Honolulu, Hawaii
Thanks Meter: 752
 
More
Quote:
Originally Posted by samm000

hi, i have a r16 quad core, mcu MTCD. I'm running now on 4.4.2 can i savely update to 5.1.1?

Regards

Flash V5 of this rom if you want 5.1.1
1st August 2016, 11:01 PM |#493  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by mpalastea

Attachment 3827592

Attachment 3827593
hi guyys, i have this unit, resolution is 1024x600, mounted on vw touareg 2008.

MCU version
MTCD_KGL_V1.53a_1
May 7 2016 10:02:34

Android version
5.1.1

Kernel version
3.0.101+
[email protected] #86
Wed May 25 15:25:07 CST 2016

Build number
rk3188-userdebug 27052016.19:39:11

question 1: can i install Malaysk Rom?
question 2: what is the buttons combination to boot into recovery?

hi guyys,
1st August 2016, 11:07 PM |#494  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by mpalastea

hi guyys,

Could you please read this thread from the beginning and use the search? Don't get me wrong, but this is not the "ask basics and get a step by step walkthrough" department. Do your homework, as we all did as well.
Thank you.
The Following User Says Thank You to zoppa For This Useful Post: [ View ] Gift zoppa Ad-Free
2nd August 2016, 01:43 AM |#495  
Senior Member
Flag Toronto
Thanks Meter: 110
 
More
Quote:
Originally Posted by masri1987

Flash V5 of this rom if you want 5.1.1

Quote:
Originally Posted by samm000

hi, i have a r16 quad core, mcu MTCD. I'm running now on 4.4.2 can i savely update to 5.1.1?

Regards

I would ask the manufacturer before you do that. If its anything like a Joying device, you CANNOT go from MTCD 4.4.x to MTCD 5.1.1 without a hardware update. And no, I do NOT mean MTCB 4.4.x to MTCD 5.1.1. I remember reading about someone who had purchased the Joying 10" MTCD unit on the Joying Forum and it had shipped to him with 4.4.4 installed as at the time, Joying still didn't have 5.1.1 working 100%. He was quite disappointed that Joying told him he needed to purchase a hardware upgrade to get 5.1.1. So, be careful here.
The Following User Says Thank You to sterod For This Useful Post: [ View ] Gift sterod Ad-Free
2nd August 2016, 02:06 AM |#496  
Senior Member
Honolulu, Hawaii
Thanks Meter: 752
 
More
Quote:
Originally Posted by sterod

I would ask the manufacturer before you do that. If its anything like a Joying device, you CANNOT go from MTCD 4.4.x to MTCD 5.1.1 without a hardware update. And no, I do NOT mean MTCB 4.4.x to MTCD 5.1.1. I remember reading about someone who had purchased the Joying 10" MTCD unit on the Joying Forum and it had shipped to him with 4.4.4 installed as at the time, Joying still didn't have 5.1.1 working 100%. He was quite disappointed that Joying told him he needed to purchase a hardware upgrade to get 5.1.1. So, be careful here.

I had no idea a hardware upgrade is required to run 5.1.1 on MTCD.. i didn't even know there was KitKat MTCD units.
2nd August 2016, 02:18 AM |#497  
Senior Member
Flag Toronto
Thanks Meter: 110
 
More
Quote:
Originally Posted by masri1987

I had no idea a hardware upgrade is required to run 5.1.1 on MTCD.. i didn't even know there was KitKat MTCD units.

That's not surprising as there were very few MTCD units shipped out with 4.4.x. It was these early adopters that got screwed. For Joying at least, they sent the owner's the parts but they had to pay for the shipping. Gotta be sure before you hand out advice
2nd August 2016, 01:25 PM |#498  
Senior Member
Flag Nijmegen
Thanks Meter: 85
 
Donate to Me
More
Quote:
Originally Posted by sterod

I would ask the manufacturer before you do that. If its anything like a Joying device, you CANNOT go from MTCD 4.4.x to MTCD 5.1.1 without a hardware update. And no, I do NOT mean MTCB 4.4.x to MTCD 5.1.1. I remember reading about someone who had purchased the Joying 10" MTCD unit on the Joying Forum and it had shipped to him with 4.4.4 installed as at the time, Joying still didn't have 5.1.1 working 100%. He was quite disappointed that Joying told him he needed to purchase a hardware upgrade to get 5.1.1. So, be careful here.

A have read it, but it should be possible to port over a rom.
I dont know if my radio is like a joying device, the specs of my radio are R16 allwinner sun8i, manufacture TW, mcu 5.3.18 (the manufacturor say its MTCD)
2nd August 2016, 08:12 PM |#499  
Senior Member
Thanks Meter: 578
 
More
Some strange .. if it is allwinner it is NOT a rockchip device as are all the MTCB and MTCD units here covered (rockchip rk3188)
So the manufacturer is not telling the truth.
You have to go to device information to see if it is a mtcd or not.

Edit --> it seems that your unit is covered by this forum
http://forum.xda-developers.com/andr...-ouku-t3230587

Enviado desde mi D6603 mediante Tapatalk
2nd August 2016, 10:59 PM |#500  
Senior Member
Flag Toronto
Thanks Meter: 110
 
More
@Malaysk since the Bluetooth problem is still ongoing is it possible for you to modify the ROM so that it will accept a second Bluetooth device, such as a USB Bluetooth dongle so that maybe the applications we are having problems with that think bluetooth is off can connect to this secondary Bluetooth adapter rather than the one on board that is causing all these problems
The Following User Says Thank You to sterod For This Useful Post: [ View ] Gift sterod Ad-Free
2nd August 2016, 11:29 PM |#501  
Senior Member
Flag Nijmegen
Thanks Meter: 85
 
Donate to Me
More
Quote:
Originally Posted by ikerg

Some strange .. if it is allwinner it is NOT a rockchip device as are all the MTCB and MTCD units here covered (rockchip rk3188)
So the manufacturer is not telling the truth.
You have to go to device information to see if it is a mtcd or not.

Edit --> it seems that your unit is covered by this forum
http://forum.xda-developers.com/andr...-ouku-t3230587

Enviado desde mi D6603 mediante Tapatalk

in the system info i see mcu 5.3.18, i have an account at 4pda (http://4pda.ru/forum/index.php?showtopic=721863&st=1560)
i have allready try some roms, but i want to upgrade to 5.1.1. I have mailed with the manufacturer about the mcu and he told me that it is a MTCD.
It should be possible to port a 5.1.1. rom to the R16 allwinner and rockchip rk3188.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes