FORUMS
Remove All Ads from XDA

Forcing a 5 GHz connection

853 posts
Thanks Meter: 193
 
By SGH-i200, Senior Member on 12th April 2018, 10:12 PM
Post Reply Email Thread
I have a dual band (2,4 and 5 Ghz) WiFi router and want my Chromecast 2015 to connect to the 5 GHz network only.

But even if I setup the Chromecast via a 5 GHz device, my Chromecast allways used the 2,4 GHz network instead of the 5 GHz only. It seems the only option is to rename the 5 GHz network.
 
 
13th August 2018, 09:07 PM |#2  
jeromelec's Avatar
Senior Member
Flag le havre
Thanks Meter: 28
 
More
Quote:
Originally Posted by SGH-i200

I have a dual band (2,4 and 5 Ghz) WiFi router and want my Chromecast 2015 to connect to the 5 GHz network only.

But even if I setup the Chromecast via a 5 GHz device, my Chromecast allways used the 2,4 GHz network instead of the 5 GHz only. It seems the only option is to rename the 5 GHz network.

Is it a Freebox révolution ?
14th August 2018, 04:08 PM |#3  
SGH-i200's Avatar
OP Senior Member
Thanks Meter: 193
 
More
My WiFi router is a german FritzBox. I renamed my 5 GHz network to 'WiFi_5GHz' and the ChromeCast is connecting without switching!
28th December 2018, 10:16 AM |#4  
Account currently disabled
Thanks Meter: 0
 
More
Quote:
Originally Posted by jeromelec

Is it a Freebox révolution ?

Try resetting resolutions hop it’s help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes