FORUMS
Remove All Ads from XDA

Bricked rooted Chromecast

2 posts
Thanks Meter: 0
 
By mrpoutounours, Junior Member on 8th August 2017, 04:23 PM
Post Reply Email Thread
Hi,

I had a first generation Chromecast that i rooted a while ago. I tried to upgrade it to FlashCast, but the process bricked the Chromecast.

It is now stuck on the black screen showing "Chromecast..."
Reset button is not responsive.

What are my options now to get it back to life ?

Regards.
 
 
8th August 2017, 09:37 PM |#2  
Senior Member
Thanks Meter: 18
 
More
It's not bricked
the CC want to install one of the 2 latest Google Updates.
first option : you flash the root Eureka Rom and let the CC update to the latest root Eureka rom and stay with this image. This Image has some problems with buffering from some sources.
second option : you flash the Root Eureka and disable the Update Option in the Webmenu and hope, that all things are working
Latest and no-go-back option : search the thread Back to stock, flah the CC with an old Google Stock Version, let update the CC to the latest Google version, all things are working which are possible with the Stock rom

I have one CC with the latest Root Eureka and one CC I've flash back to the Stock Version


Here is the link back to stock.

https://forum.xda-developers.com/sho....php?t=3648210

Also if you don't want go back to stock in this moment : dl the needed file for the future
8th August 2017, 10:00 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thank you for your answer. I tried to flash again before opening this topic, but flashcast was not working due to a bad usb drive. It's ok now. I went back to stock.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes