FORUMS
Remove All Ads from XDA

chromecast and dlna problems

848 posts
Thanks Meter: 481
 
By jason2678, Senior Member on 7th September 2017, 03:31 PM
Post Reply Email Thread
I started having this problem in the last week, and I haven't found any solutions here or elsewhere on the internet.

I have multiple chromecasts. One of the old USB stick looking ones and a few of the newer round ones. I've used them for years with a mediatomb server to stream local content to them, and it has typically worked pretty well. Now they've started working really flaky. They'll either drop connection entirely or skip to the next video on the mediatomb server after about 30 minutes of playback. The server is a desktop with wired gigabit ethernet to my router. The chromecasts are all using wifi. I haven't changed the configuration of anything in ages.

The first time I noticed it a movie stopped that my wife had cast using some app (I forget what it is called) from her iphone. I power cycled my router and the chromecast, then cast it from my android using Localcast with similar results. Playback kept stopping after 20 - 30 minutes. I factory reset that chromecast and set it up again, same results. I tried a different chromecast, same results. I set up mediatomb on my laptop to try a different server, same results. I tried ushare and rygel for some other dlna servers on the laptop, same results. Netflix, HBO Go and services like that still seem fine, but these chromecasts just refuse to work right with local dlna servers anymore.

I don't know much about troubleshooting these little buggers aside from all the resetting and swapping stuff I've tried. Previously they always just worked. Is there anyway to get any logs off these things in an unmodified state? Anyone else seen anything like this recently? I'm very suspicious that a chromecast firmware update might have started this behavior, since it came out of nowhere and I've changed nothing on the equipment I control.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes