Remove All Ads from XDA

Google Play Music "couldn't play the track that you requested" - now audio broken

1,188 posts
Thanks Meter: 22
By itm, Senior Member on 23rd August 2014, 11:59 AM
Post Reply Email Thread
I've just installed a new Chromecast, connected to my TV via an Onkyo TX-NR515 AV receiver. It worked fine at first, but then I tried casting a music track from Google Play Music on my Galaxy S4. It said "couldn't play the track that you requested". Now I can't get audio output from any other source - I've tried:
- casting videos and music from the Plex Android app (on the Galaxy S4)
- casting videos from the BBC iPlayer Android app (on the Galaxy S4)
- casting a video from the Chrome browser on a Windows 7 laptop.

I've tried rebooting the Chromecast a couple of times but it didn't help - still no audio from any sources (phone or laptop).

My OS's are:
- Phone: Android 4.4.2 on Galaxy S4
- Laptop: Windows 7 on Samsung Q330 laptop, Chrome browser.

My router is a Plusnet Technicolor TG582N. My TV is a Samsung UE55ES7000.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes