FORUMS
Remove All Ads from XDA

Help With ADT-1

7 posts
Thanks Meter: 1
 
By RedyTedy, Junior Member on 5th April 2015, 06:46 PM
Post Reply Email Thread
Hi,

I am trying to enable casting with 3rd party apps on my adt-1. However, first I have to figure out how to connect it with adb. I lost the developer cable, and have been trying to debug wirelessly. Developer mode is enabled, and usb debugging is enabled.

I have tried rebooting the device into fastboot, and just normally start it, but nothing works.

I have tried "adb connect 10.1.1.67:4321" and "adb connect 10.1.1.67", but they always say unable to connect.

Is there somewhere I can buy a dev cable, or just get wireless debugging working?
8th April 2015, 03:24 PM |#2  
Senior Member
Flag Illinois
Thanks Meter: 299
 
Donate to Me
More
Quote:
Originally Posted by RedyTedy

Hi,

I am trying to enable casting with 3rd party apps on my adt-1. However, first I have to figure out how to connect it with adb. I lost the developer cable, and have been trying to debug wirelessly. Developer mode is enabled, and usb debugging is enabled.

I have tried rebooting the device into fastboot, and just normally start it, but nothing works.

I have tried "adb connect 10.1.1.67:4321" and "adb connect 10.1.1.67", but they always say unable to connect.

Is there somewhere I can buy a dev cable, or just get wireless debugging working?

Google disabled ADB over wifi in the latest update.. If you re-enable it like with terminal emulator and USB keyboard you should be ok. I'll try to post how-to later. I think its in the build.prop
10th July 2018, 12:30 AM |#3  
V0idst4r's Avatar
Senior Member
Thanks Meter: 101
 
More
If anyone is still working with this device (I plan to attempt to build LOS 15.1 soon), I just got mine without a developer cable. I'm not sure what command death2all110 is referring to in a terminal but what I did was transfer over a chinese root apk, root it with a USB mouse (sideways) and install TWRP with dd. Note mine came bootloader unlocked, I don't know if they all come that way or if the previous owner did.

(Extra sidenote: Developer cable/charing port appears to be EC U6 but I haven't tested the pinout.)
27th August 2018, 09:54 PM |#4  
Member
boston
Thanks Meter: 3
 
More
fyi, they were bootloader unlocked from the factory. pin-out for the connector has been found. check out the adt-1 dev community on g+ for more detail.
2nd November 2019, 12:41 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I also lost my developer cable and bricked the device recently. The EC U6 cable is nir working, as there is no external power and dosent power on. Anyway anyone can help?.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes