FORUMS
Remove All Ads from XDA

[APP][2.2+][V4.3.2] Coolify cools down your rooted devices

1,224 posts
Thanks Meter: 1,012
 
Post Reply Email Thread
19th February 2017, 11:15 PM |#271  
Senior Member
Thanks Meter: 22
 
More
Hi, is tit possible to get Tasker support? When I play games, the service is killed (I guess by the resources consumption) so I have to start it every time I finish playing. So it would be great to be able to turn the service on trough Tasker...
Regards,

Enviado desde mi SM-J200M mediante Tapatalk
22nd March 2017, 06:52 PM |#272  
Senior Member
Thanks Meter: 22
 
More
Answer to myself:

As a workaroud, you can run a the next shell command with tasker to start the service

am startservice -n com.onexuan.coolify.flat/.service.CoolifyFlatService

Regards,
The Following User Says Thank You to kurokirasama For This Useful Post: [ View ] Gift kurokirasama Ad-Free
3rd July 2017, 05:56 PM |#273  
Senior Member
Flag Rome
Thanks Meter: 198
 
More
correct temperature file path
hi there @onexuan, since I have installed (and then removed) a xmodule called CPU Temp, the thermal temperature shown by Coolify is not correct anymore. I'll try to explain.
With xmodule CPU Temp I can select the correct temperature file path (/sys/class/thermal/thermal_zone0/temp - in my case), while with Coolify, I can't, and Coolify shows /sys/class/thermal/thermal_zone4 - I guess, because the value shown is often 25 celsius degrees, whatever may happens. The detected value is not correct: I doubt that my Redmi Note 2 Prime stays on 25° celsius while using camera or youtube.. if I use together CPU Temp and Coolify, I have - correctly - 36°/40° vs 25° - impossible!

Being stable on 25° celsius, for Coolify, I guess that all Coolify 'cooling' tweaks won't be switched on.. so.. is there any way to select the right Temperature file path with it? Thank you for your time.

PS. I already tried with removing, reinstalling, wiping dalvik cache.. I won't do a pristine wiping for that, of course..
30th December 2017, 03:17 PM |#274  
Junior Member
Thanks Meter: 0
 
More
I've been using coolify for about 2 weeks now but it's not working quite right no mater which flavor I use. It gives an error saying it can't find the temp file. I've looked and the file exists. It cause coolify to show correct temperature sometimes but 0.0 most of the time which means it's not cooling. I was running Resurrection Remix and changed to Lineage 14.1 clean install. I've uninstalled and reinstalled mu1ltiple times but no joy. Running Lineage 14.1 7.1.2 on a LG G3 LS990. Need help.
5th April 2018, 12:36 PM |#275  
Junior Member
Thanks Meter: 2
 
More
Isn't cooler master better by picoo design
11th September 2018, 06:54 PM |#276  
Skorpion96's Avatar
Senior Member
Flag Palermo
Thanks Meter: 13
 
More
Add option to disable coolify cooling engine notification

Inviato dal mio Nexus+5 utilizzando Tapatalk
26th September 2018, 03:33 PM |#277  
Senior Member
Thanks Meter: 22
 
More
Hello,

I'm using it on a huawei pra-lx3 with resurrection remix rom 5.8.5 and magisk 17.1. Until a few days ago everything was working fine but now status bar temperature (xposed) isn't shown...

EDIT: neverming, I fixed it by Unchecking "Disabled resource hooks" in the Xposed Installer / Settings.
Post Reply Subscribe to Thread

Tags
coolify, cooling, fever, hot, overheat

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes