FORUMS
Remove All Ads from XDA

JamesDSP Audio Manager [UNITY]

116 posts
Thanks Meter: 258
 
Post Reply Email Thread
3rd December 2018, 01:28 PM |#481  
moscic's Avatar
Member
Thanks Meter: 23
 
More
On my new rom SkyDragon Pie 9, 1+ 3T after installing JamesDSP works fine but after reboot application fc. After reinstalling in recovery works till reboot. Logs attached.
Attached Files
File Type: txt 2018-12-03-14-18-43.txt - [Click for QR Code] (10.6 KB, 8 views)
File Type: txt magisk_log_20181203_141933.txt - [Click for QR Code] (19.9 KB, 4 views)
 
 
4th December 2018, 11:33 PM |#482  
underskyzx's Avatar
Senior Member
Thanks Meter: 332
 
More
Quote:
Originally Posted by james3460297

De Witt team JamesDSP shouldn’t require V4A, the reason would be some important .so file copy to the place it belong, on some devices.

That doesn't help the fact that I still need v4a to make JamesDSP work

Sent from my Xiaomi Redmi 4X using XDA Labs
5th December 2018, 04:50 AM |#483  
OP Senior Member
Flag Hong Kong
Thanks Meter: 258
 
Donate to Me
More
Did you try?
They renew the installation system.
Quote:
Originally Posted by underskyzx

That doesn't help the fact that I still need v4a to make JamesDSP work

Sent from my Xiaomi Redmi 4X using XDA Labs

5th December 2018, 08:20 PM |#484  
Member
Thanks Meter: 20
 
More
Hi guys,
I'm completely new to this and sorry if that's a noob question. I've just installed it in my Xperia M2( I use it as car MP3 player) and it works but it's much quieter than without JamesDSP. Is there any setting that can increase the volume? I've never used any DSP before. Thanks guys
6th December 2018, 01:42 AM |#485  
underskyzx's Avatar
Senior Member
Thanks Meter: 332
 
More
Quote:
Originally Posted by james3460297

Did you try?
They renew the installation system.

Tried with 1.8 from Magisk repository and from threads download link.

Nop

I have full logs here https://www.dropbox.com/s/c8jfugem50...34-58.zip?dl=0
6th December 2018, 04:50 AM |#486  
Senior Member
Thanks Meter: 5,452
 
More
Quote:
Originally Posted by underskyzx

Tried with 1.8 from Magisk repository and from threads download link.

Nop

I have full logs here https://www.dropbox.com/s/c8jfugem50...34-58.zip?dl=0

Can you post your magisk img (or a link to it) with your working setup (jdsp 1.8, v4a, aml)?
6th December 2018, 06:39 AM |#487  
OP Senior Member
Flag Hong Kong
Thanks Meter: 258
 
Donate to Me
More
There is something wrong with the setting for volume drop problem.
Yes, you can increase volume, but it isn’t practical at all.

Quote:
Originally Posted by underskyzx

That doesn't help the fact that I still need v4a to make JamesDSP work

Sent from my Xiaomi Redmi 4X using XDA Labs

Quote:
Originally Posted by ojcu

Hi guys,
I'm completely new to this and sorry if that's a noob question. I've just installed it in my Xperia M2( I use it as car MP3 player) and it works but it's much quieter than without JamesDSP. Is there any setting that can increase the volume? I've never used any DSP before. Thanks guys

6th December 2018, 07:03 AM |#488  
underskyzx's Avatar
Senior Member
Thanks Meter: 332
 
More
Quote:
Originally Posted by Zackptg5

Can you post your magisk img (or a link to it) with your working setup (jdsp 1.8, v4a, aml)?

Here just did a clean installation:

https://www.dropbox.com/s/fgulbg54os...agisk.img?dl=0

Thank you for looking into it
6th December 2018, 01:11 PM |#489  
Member
Flag Brisbane
Thanks Meter: 67
 
More
I've got a problem with low maximum volume also. The only settings I have enabled are sound compression and headset master switch, nothing else changed. The phone volume works up and down below ~50%, but any more than that doesn't increase the output volume. Eg 60%, 70%, 80%, 90%, 100% all have the same volume as at 50%

Quote:
Originally Posted by james3460297

There is something wrong with the setting for volume drop problem.
Yes, you can increase volume, but it isn’t practical at all.

6th December 2018, 02:19 PM |#490  
Senior Member
Thanks Meter: 5,452
 
More
Quote:
Originally Posted by underskyzx

Here just did a clean installation:

https://www.dropbox.com/s/fgulbg54os...agisk.img?dl=0

Thank you for looking into it

Everything looks like it should. I can't see any reason for why jamesdsp would only work with v4a and aml. Does it work if you only have aml (no v4a)?
6th December 2018, 03:37 PM |#491  
underskyzx's Avatar
Senior Member
Thanks Meter: 332
 
More
Quote:
Originally Posted by Zackptg5

Everything looks like it should. I can't see any reason for why jamesdsp would only work with v4a and aml. Does it work if you only have aml (no v4a)?

Tought I wouldn't need AML with only a single mod?

Im going to try, reporting back soon...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes