FORUMS
Remove All Ads from XDA
Post Reply Email Thread
10th February 2017, 03:14 AM |#101  
Quote:
Originally Posted by Lovesahota

Hey plz help me i cannot get ota update after unrooting my phone.it was all good when i did not adopted storage with root essentials.when i again flashed supersu with twrp,in a line it says OTA impossible.plz help me to get ota update.its really urgent.i even restored boot partition that i backed up

OTA needs an untouched system.
//Btw wrong section, you should post in your device forum.

Sent from my D6503 using XDA Labs
The Following User Says Thank You to iXaidyiu For This Useful Post: [ View ] Gift iXaidyiu Ad-Free
 
 
10th February 2017, 01:21 PM |#102  
Junior Member
Thanks Meter: 4
 
More
Hi,

I need your help, I activate by Root Essentials the Night Mode on a Galaxy S7-edge with Nougat official update 7.0. Now I have a bootloop.

How can I delete in /Data a config file by TWRP or edit some XML?

I already did a /System restore and continued the bootloop.
Please, some route o file to remove or modify some config file or xml, I don't want to Wipe.
10th February 2017, 01:24 PM |#103  
Quote:
Originally Posted by saulozt

Hi,

I need your help, I activate by Root Essentials the Night Mode on a Galaxy S7-edge with Nougat official update 7.0. Now I have a bootloop.

How can I delete in /Data a config file by TWRP or edit some XML?

I already did a /System restore and continued the bootloop.
Please, some route o file to remove or modify some config file or xml, I don't want to Wipe.

Delete Root Essentials folder in /data/app and /data/data and it should boot. It shouldnt be /boot related.

Sent from my D6503 using XDA Labs
The Following User Says Thank You to iXaidyiu For This Useful Post: [ View ] Gift iXaidyiu Ad-Free
26th February 2017, 04:21 PM |#104  
silasnicholls's Avatar
Junior Member
Flag London
Thanks Meter: 7
 
More
Hi there. Great app.
I modified the build.prop (changed wlan0 to eth0) using this (after backup) and then got boot-looped. I tried to put the backup in place of the build.prop on TWRP but this did not work. Is there a way to restore the backup on TWRP? I could move the file over to my laptop and change it on there. What format is the backup in?
26th February 2017, 04:39 PM |#105  
Quote:
Originally Posted by silasnicholls

Hi there. Great app.
I modified the build.prop (changed wlan0 to eth0) using this (after backup) and then got boot-looped. I tried to put the backup in place of the build.prop on TWRP but this did not work. Is there a way to restore the backup on TWRP? I could move the file over to my laptop and change it on there. What format is the backup in?

Did you give suitable permission for the build.prop after replacement?
26th February 2017, 04:44 PM |#106  
silasnicholls's Avatar
Junior Member
Flag London
Thanks Meter: 7
 
More
Quote:
Originally Posted by iXaidyiu

Did you give suitable permission for the build.prop after replacement?

Not that I'm aware of. What is that>
26th February 2017, 05:01 PM |#107  
Quote:
Originally Posted by silasnicholls

Not that I'm aware of. What is that>

Explanation comes later, replace the build.prop backup you have took earlier and restore it into /system, after that click on the file, and tap "chmod 755", this time it should boot.
P's for explaination.
The Following 2 Users Say Thank You to iXaidyiu For This Useful Post: [ View ] Gift iXaidyiu Ad-Free
26th February 2017, 06:01 PM |#108  
silasnicholls's Avatar
Junior Member
Flag London
Thanks Meter: 7
 
More
Quote:
Originally Posted by iXaidyiu

Explanation comes later, replace the build.prop backup you have took earlier and restore it into /system, after that click on the file, and tap "chmod 755", this time it should boot.
P's for explaination.

Wow! It worked! thanks so much for helping me. I so nearly reflashed the ROM!

---------- Post added at 06:01 PM ---------- Previous post was at 05:57 PM ----------

Quote:
Originally Posted by iXaidyiu

Explanation comes later, replace the build.prop backup you have took earlier and restore it into /system, after that click on the file, and tap "chmod 755", this time it should boot.
P's for explaination.

Also, out of interest, what is the difference between eth0 and wlan0? And why did changing it to eth0 cause boot loop? I heard that eth0 is older but surely it has something to do with whether it's using ethernet or LAN.
The Following User Says Thank You to silasnicholls For This Useful Post: [ View ] Gift silasnicholls Ad-Free
27th February 2017, 12:13 AM |#109  
Quote:
Originally Posted by silasnicholls

Wow! It worked! thanks so much for helping me. I so nearly reflashed the ROM!

---------- Post added at 06:01 PM ---------- Previous post was at 05:57 PM ----------


Also, out of interest, what is the difference between eth0 and wlan0? And why did changing it to eth0 cause boot loop? I heard that eth0 is older but surely it has something to do with whether it's using ethernet or LAN.

I think changing to eth0 is not the cause for bootloop but the petmission thing is the main reason behind. Retry with manual permission restoration and report back. Of course, make a backup first!

Sent from my D6503 using XDA Labs
28th February 2017, 10:18 AM |#110  
Member
Thanks Meter: 1
 
More
Feature Request: Logviewer.
8th March 2017, 02:41 AM |#111  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iXaidyiu

Delete Root Essentials folder in /data/app and /data/data and it should boot. It shouldnt be /boot related.

Sent from my D6503 using XDA Labs

Somehow activate the Night Mode with Galaxy S7 then bootloop. Delete both files at data/app and data/data doesn't help. Any idea?

Thx!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes