FORUMS
Remove All Ads from XDA
Post Reply Email Thread
15th March 2018, 02:59 PM |#171  
Senior Member
Thanks Meter: 152
 
More
Man, is nobody monitoring this thread anymore???? How can anyone get help with RE's????
The Following User Says Thank You to 10thDmenxn For This Useful Post: [ View ] Gift 10thDmenxn Ad-Free
 
 
15th March 2018, 04:38 PM |#172  
Junior Member
Flag Kocaeli
Thanks Meter: 0
 
More
Mod Edit: OP Quote Removed.
I can not get the pattern screen to change dpi. The device's recovery mode is not turned on. And there is no install mode. my device is Vodafone 985n (Vodafone smart power 4).:Şaşkın:
15th March 2018, 06:38 PM |#173  
Quote:
Originally Posted by iso459


I can not get the pattern screen to change dpi. The device's recovery mode is not turned on. And there is no install mode. my device is Vodafone 985n (Vodafone smart power 4).:Şaşkın:

1. NEVER should you quote OP as long like this one do.
2. It seems your device OEM choose not to include "install mode" (a.k.a. bootloader interface) and no custom recovery is made for your phone. So you cannot use this app in that way, sorry.
18th March 2018, 03:18 PM |#174  
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by iso459


I can not get the pattern screen to change dpi. The device's recovery mode is not turned on. And there is no install mode. my device is Vodafone 985n (Vodafone smart power 4).:Şaşkın:

Why would you quote the entire OP?????? You should never quote a long page like that, taking up so much space.
20th April 2018, 02:32 PM |#175  
Junior Member
Thanks Meter: 1
 
More
ASPlugin.zip???
If anybody is still following this thread...

I have a rooted Galaxy Tab A (2016) with S Pen. Model number: SM-P580. TWRP is installed.
Unfortunately I run into the following message when wanting to adopt my SD card (to format it as internal storage):

"Actions:

Root Essentials needs to flash a plugin.
1. Download: ASPlugin.zip.
2. Open: Flasher
3. Backup: Boot (kernel) partition
4. Please select a flashable zip: ASPlugin.zip.
5. Install
6. Run Adoptable Storage in Root Essentials again."

I downloaded the .zip file, but I just can't see what I need to do next. I THINK I installed the plugin. But when I reboot nothing has changed, still getting the same message.
What am I missing?? Is my device not supported? Can anybody give clear instructions?

Thank you for any help I can get (going crazy about always running out of space as the tablet doesn't recognize SD card).
21st April 2018, 07:54 AM |#176  
Oswald Boelcke's Avatar
Recognized Contributor / Recognized Translator
Flag Hammer immer su jematt
Thanks Meter: 3,032
 
More
Quote:
Originally Posted by Mika00000

If anybody is still following this thread...

I have a rooted Galaxy Tab A (2016) with S Pen. Model number: SM-P580. TWRP is installed.
Unfortunately I run into the following message when wanting to adopt my SD card (to format it as internal storage):

"Actions:

Root Essentials needs to flash a plugin.
1. Download: ASPlugin.zip.
2. Open: Flasher
3. Backup: Boot (kernel) partition
4. Please select a flashable zip: ASPlugin.zip.
5. Install
6. Run Adoptable Storage in Root Essentials again."

I downloaded the .zip file, but I just can't see what I need to do next. I THINK I installed the plugin. But when I reboot nothing has changed, still getting the same message.
What am I missing?? Is my device not supported? Can anybody give clear instructions?

Thank you for any help I can get (going crazy about always running out of space as the tablet doesn't recognize SD card).

Did you try to flash the zip via TWRP instead by use of RE's Flasher?
21st April 2018, 09:42 AM |#177  
Hedgehog Studio's Avatar
Junior Member
Flag Belgorod
Thanks Meter: 1
 
Donate to Me
More
I hope your software will want to implement by default in phones, thanks for your work.
24th April 2018, 12:01 PM |#178  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by noc.jfcbs

Did you try to flash the zip via TWRP instead by use of RE's Flasher?

Thank you for your reply!

I don't see how I can do that?
I open TWRP and go to "TWRP Flash" and from there "Select a file to flash". From there I go to the SpeedSoftware folder where I can find the ASPlugin, but there is nothing I can open or flash.

I'm not good at this, no idea what I have to do.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes