FORUMS

[APP][4.1+] YMusic - Listen YouTube music in background

161 posts
Thanks Meter: 882
 
Post Reply Email Thread
25th June 2016, 11:49 AM |#101  
khangneovip's Avatar
OP Senior Member
Flag Ho Chi Minh City
Thanks Meter: 882
 
More
Quote:
Originally Posted by ghale

Error in creating destination file.

Ok, what video you downloaded? I will check it
25th June 2016, 05:45 PM |#102  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by khangneovip

New build here:
https://drive.google.com/file/d/0B1-...ew?usp=sharing

Please help me test before I publish.

It's now working fine on my Nexus 6p, it's just a bit laggish. I can listen and download pretty much everything (tried with [email protected] and 720p videos).
Sometimes I got random errors like "Unhandled HTTP response:400..." on certain videos, like this one https://www.youtube.com/watch?v=iNJdPyoqt8U .
The media I've downloaded are not shown in 'Download management' section, so I use an external file browser.
The app once crashed when I resumed it from the recent apps.
That's pretty much all the issues I've encountered with the new version. Great job in fixing all the problems I had, keep it up with your amazing work!
The Following User Says Thank You to solefero69 For This Useful Post: [ View ] Gift solefero69 Ad-Free
25th June 2016, 06:40 PM |#103  
GerManiac's Avatar
Senior Member
Thanks Meter: 575
 
More
Quote:
Originally Posted by GerManiac

Hi took your app for a spin. Unfortunately it does not download anything from YouTube. All permissions are set right.

I get the toast that it's downloading and that's that than.

I tried downloading it as mp3 (320)
25th June 2016, 07:22 PM |#104  
Sczar's Avatar
Senior Member
NY :)
Thanks Meter: 380
 
More
Latest update is brilliant. This app gets better and better. Thank you for your hard work
26th June 2016, 09:30 PM |#105  
khangneovip's Avatar
OP Senior Member
Flag Ho Chi Minh City
Thanks Meter: 882
 
More
Quote:
Originally Posted by solefero69

Is the root mandatory to get the app working? I've installed the 1.2.3a on a Nexus 6p and it asks me to download a media library but, in order to proceed with the download, I need the phone to be rooted. Moreover, the app crashes when I try to open the settings.

Quote:
Originally Posted by PINki92

I tried several times, even reinstalled the app. Mp3 320kbps.

Sent from my Nexus 5 using Tapatalk

Quote:
Originally Posted by GerManiac

Hi took your app for a spin. Unfortunately it does not download anything from YouTube. All permissions are set right.

I get the toast that it's downloading and that's that than.

Quote:
Originally Posted by solefero69

It's now working fine on my Nexus 6p, it's just a bit laggish. I can listen and download pretty much everything (tried with [email protected] and 720p videos).
Sometimes I got random errors like "Unhandled HTTP response:400..." on certain videos, like this one https://www.youtube.com/watch?v=iNJdPyoqt8U .
The media I've downloaded are not shown in 'Download management' section, so I use an external file browser.
The app once crashed when I resumed it from the recent apps.
That's pretty much all the issues I've encountered with the new version. Great job in fixing all the problems I had, keep it up with your amazing work!


Update new version ★ V1.2.4:
What's new?
✓[Fix] Crashing when load library with arm64 devices
✓[Add] "Repeat one" mode
✓[Fix] download error: http 400
✓[Fix] download error: cannot create destination file
✓[New] Load library UI
The Following User Says Thank You to khangneovip For This Useful Post: [ View ] Gift khangneovip Ad-Free
27th June 2016, 01:34 AM |#107  
Sczar's Avatar
Senior Member
NY :)
Thanks Meter: 380
 
More
Thank you for Fixing/Adding external SD support. Works great.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20160627-023155.png
Views:	290
Size:	126.6 KB
ID:	3795655  
The Following User Says Thank You to Sczar For This Useful Post: [ View ] Gift Sczar Ad-Free
27th June 2016, 12:21 PM |#108  
Hi and THX for the great app I got a error

> Starting progress...
> Detect cpu architecture: armeabi-v7a
> Checking required files...
Not found
> Start download library files: armeabi-v7a-libs.zip
Cache dir: /data/data/com.kapp.youtube/cache
Created temp file libs-1890474101zip
Downloading...
Download error: IOException: Failed reading response

EDIT: Never mind the first error it was a network error


And a error trying to create a destination. In latest apk from xda apps
28th June 2016, 10:14 AM |#109  
Zeyn Karim's Avatar
Senior Member
Flag Johannesburg
Thanks Meter: 38
 
More
I can't seem to download 1080p videos?
28th June 2016, 10:22 AM |#110  
djkrish5610's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 28
 
More
Arm64 device YU Yutopia unable to do anything as i have updated to 1.2.4 then updated libs??then app force close
The Following User Says Thank You to djkrish5610 For This Useful Post: [ View ] Gift djkrish5610 Ad-Free
1st July 2016, 06:38 AM |#111  
khangneovip's Avatar
OP Senior Member
Flag Ho Chi Minh City
Thanks Meter: 882
 
More
Update v1.2.4d, fix a lot of bugs.
Road map:
  • Connect to YouTube account
  • Create/manage online playlist
  • Multi download per time (current only download one per time)
  • Preview video
  • ...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes