FORUMS
Remove All Ads from XDA

[APP][MOD][ROOT/MAGISK/NONROOT] YouTube Vanced Edition

13 posts
Thanks Meter: 2,045
 
By Team Vanced, Junior Member on 4th March 2018, 08:06 PM
Post Reply Email Thread
15th May 2019, 08:43 PM |#10191  
Crazy_Oni's Avatar
Senior Member
Flag Bonn
Thanks Meter: 169
 
More
Quote:
Originally Posted by ShubhamGurjar22

here is fix Those didn't login into YouTube vanced

firstly disable chrome app and clear data from gooogle play service after try again.
in my view problem comes from chrome web services

Correct. and you shouldn't have android system web view higher than Version 73.xx installed.

Gesendet von meinem MI 9 mit Tapatalk
The Following 4 Users Say Thank You to Crazy_Oni For This Useful Post: [ View ] Gift Crazy_Oni Ad-Free
 
 
15th May 2019, 09:33 PM |#10192  
dukemagus's Avatar
Member
Flag Gravataí
Thanks Meter: 2
 
More
It says on the site that the last apk build is from March. Has the team halted development?
15th May 2019, 09:44 PM |#10193  
mkdante381's Avatar
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Xpid3r

I tried both New and old Gms Core
But it don't let me sign in
Stuck at Licences Agreement Screen

For you and other users YouTube Vanced non-root. Stop spamming: pls for fix login, login problem...
For noobs:
Install MicroG Vanced (New) 0.2.4-105 and give ALL permissions to microg. Additionaly go to settings>applications and notifications>advanced>application permissions (This is list all permissions)>Faking the signature of the package>enable this permission for microg and no problem with login.

https://support.google.com/googlepla.../6270602?hl=en
The Following User Says Thank You to mkdante381 For This Useful Post: [ View ] Gift mkdante381 Ad-Free
15th May 2019, 09:46 PM |#10194  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Crazy_Oni

Correct. and you shouldn't have android system web view higher than Version 73.xx installed.

Gesendet von meinem MI 9 mit Tapatalk

How downgrade webview at miui?

Wysłane z mojego MI 8 przy użyciu Tapatalka
15th May 2019, 11:29 PM |#10195  
Senior Member
Thanks Meter: 68
 
More
Quote:
Originally Posted by gabrielcsk

I installed this version and it did not work the same way.
Unfortunately...

So you still not receiving notifications.You probably going to have to try different versions and test them to see which one might work for you.This is what I did.

Sent from my LG-H830 using XDA-Developers Legacy app
16th May 2019, 01:47 AM |#10196  
Mr Patchy Patch's Avatar
Senior Member
Flag Windsor, Ontario
Thanks Meter: 983
 
More
Quote:
Originally Posted by mkdante381

For you and other users YouTube Vanced non-root. Stop spamming: pls for fix login, login problem...
For noobs:
Install MicroG Vanced (New) 0.2.4-105 and give ALL permissions to microg. Additionaly go to settings>applications and notifications>advanced>application permissions (This is list all permissions)>Faking the signature of the package>enable this permission for microg and no problem with login.

https://support.google.com/googlepla.../6270602?hl=en

And what exactly is faking the signature of the package? Enable what permission?
The Following User Says Thank You to Mr Patchy Patch For This Useful Post: [ View ] Gift Mr Patchy Patch Ad-Free
16th May 2019, 03:57 AM |#10197  
jack allen's Avatar
Senior Member
Flag llanelli
Thanks Meter: 444
 
More
Quote:
Originally Posted by dukemagus

It says on the site that the last apk build is from March. Has the team halted development?

I thought this i checked the vanced site as i have an update ready for youtube but the only latest one is 11.03.19.
16th May 2019, 08:49 AM |#10198  
Senior Member
Thanks Meter: 7
 
More
Why no updates beyond 14.10.53 for non-root?
16th May 2019, 08:52 AM |#10199  
astrovale's Avatar
Senior Member
Flag Rimini
Thanks Meter: 71
 
More
Hello, I've installed the latest magisk module of the black themed version (v14.10.53 (b01.30.30)), but the apps shows in white: have I done something wrong? This happened only lately, because the black themed was working up until a few days ago.
How can I solve it?
16th May 2019, 08:58 AM |#10200  
Senior Member
Thanks Meter: 490
 
More
Quote:
Originally Posted by astrovale

Hello, I've installed the latest magisk module of the black themed version (v14.10.53 (b01.30.30)), but the apps shows in white: have I done something wrong? This happened only lately, because the black themed was working up until a few days ago.
How can I solve it?

I assume you've turned on black theme in settings. Right?

---------- Post added at 08:58 AM ---------- Previous post was at 08:53 AM ----------

Quote:
Originally Posted by th1nd

Why no updates beyond 14.10.53 for non-root?

Why update beyond 14.10.53 for non-root? What do you expect from that update? Why you're asking for eta? Why you don't follow forum rules? Why you didn't use search?
The Following 5 Users Say Thank You to AndrzejDwo For This Useful Post: [ View ] Gift AndrzejDwo Ad-Free
16th May 2019, 09:07 AM |#10201  
astrovale's Avatar
Senior Member
Flag Rimini
Thanks Meter: 71
 
More
[QUOTE=AndrzejDwo;79535756]I assume you've turned on black theme in settings. Right?[COLOR="Silver"]

I had it turned on by default in the previous installation, so I assumed it didn't need to be done again being an update
However, I do I do it? I never had to access settings in youtube and I couldn't find it when I had the same idea.

PS: thanks: found and all good!
Post Reply Subscribe to Thread

Tags
youtube

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes