FORUMS
Remove All Ads from XDA

[APP][MOD][ROOT/MAGISK/NONROOT] YouTube Vanced Edition

13 posts
Thanks Meter: 2,072
 
By Team Vanced, Junior Member on 4th March 2018, 08:06 PM
Post Reply Email Thread
20th May 2019, 11:03 PM |#10331  
madbat99's Avatar
Senior Member
Thanks Meter: 3,208
 
More
Quote:
Originally Posted by Eleo

A more important question is why you have "Android/data/com.google.android.youtube/files" on usb otg


Jokes aside, you can try clean data&cache of app to see whether it fixes it. If it is related to that, then resetting app should fix it.

Man, that started happening to my OTG stick too. Ever since I updated my Moto g6 play to pie (stock), whenever I try to move a file from micro SD card to USB OTG stick. It starts creating a crapload of Android/Data/ files for a bunch of apps. I don't even bother with it anymore.
OT, but not completely I guess so I don't feel bad. LoL
I'm only transferring movies and things like that that I've download it with torrents. So it shouldn't be doing it, but it is. For a ton of apps. Like it's not mounting correctly.
 
 
21st May 2019, 02:33 AM |#10332  
Senior Member
Flag Seoul
Thanks Meter: 25
 
More
Quote:
Originally Posted by soolcio

There is definately problem with Chromecast - the icon to send videos to Google Chromecast dissapears after enabling ad-blocking and does not appear again even after turning off ad-blocking. Only thing which help is to remove all app data.

Thanks a lot buddy
21st May 2019, 08:33 AM |#10333  
gtaelbordo's Avatar
Senior Member
Flag Berlin
Thanks Meter: 52
 
Donate to Me
More
is this app dead? because it is based on a old version and all gdrive links are broken
21st May 2019, 08:57 AM |#10334  
Spannaa's Avatar
Recognized Contributor / Themer
Flag Cardiff
Thanks Meter: 16,043
 
More
Quote:
Originally Posted by gtaelbordo

is this app dead? because it is based on a old version and all gdrive links are broken

The app works fine and all of the links work too (but they're a little slow to load initially ATM)
The Following User Says Thank You to Spannaa For This Useful Post: [ View ] Gift Spannaa Ad-Free
21st May 2019, 09:46 AM |#10335  
gtaelbordo's Avatar
Senior Member
Flag Berlin
Thanks Meter: 52
 
Donate to Me
More
Quote:
Originally Posted by Spannaa

The app works fine and all of the links work too (but they're a little slow to load initially ATM)

hm okay i got always an error from google drive:/
21st May 2019, 12:27 PM |#10336  
fred_gaou's Avatar
Senior Member
Flag Here and there
Thanks Meter: 144
 
More
For those having issue with no root version and login into your account, try to install the fixed version of MicroG from the official Vanced site. Once you tap "accept" at the end of the login process, you will be stuck. But press the device back button and your MicroG account should be added and connected.

If in the future Vanced tells you your account fail to connect and you have black screen instead of video list, go to Android accounts settings. Delete your MicroG account and add it again and login.
The Following 2 Users Say Thank You to fred_gaou For This Useful Post: [ View ] Gift fred_gaou Ad-Free
21st May 2019, 03:17 PM |#10337  
madbat99's Avatar
Senior Member
Thanks Meter: 3,208
 
More
Quote:
Originally Posted by fred_gaou

For those having issue with no root version and login into your account, try to install the fixed version of MicroG from the official Vanced site. Once you tap "accept" at the end of the login process, you will be stuck. But press the device back button and your MicroG account should be added and connected.

If in the future Vanced tells you your account fail to connect and you have black screen instead of video list, go to Android accounts settings. Delete your MicroG account and add it again and login.

Hope you're prepared to repeat this, probably about... Every 22 - 37 minutes. For a month. LoL.
The Following 3 Users Say Thank You to madbat99 For This Useful Post: [ View ] Gift madbat99 Ad-Free
21st May 2019, 04:31 PM |#10338  
mnkurk1989's Avatar
Junior Member
Flag Minnesota
Thanks Meter: 14
 
More
For the people having issues with the sign and stuck on agree part go to apps manager in settings and disable or uninstall chrome browser and then go try to sign back in if all goes well you can enable or reinstall your Chrome browser after that. This method has worked for me every time
21st May 2019, 06:09 PM |#10339  
madbat99's Avatar
Senior Member
Thanks Meter: 3,208
 
More
Quote:
Originally Posted by mnkurk1989

For the people having issues with the sign and stuck on agree part go to apps manager in settings and disable or uninstall chrome browser and then go try to sign back in if all goes well you can enable or reinstall your Chrome browser after that. This method has worked for me every time

And you didn't read 2 posts above you? There is an updated MicroG aimed at fixing it. The "workaround" you mention has been posted dozens (if not hundreds) of times.

Now there is an actual solution. But members do have to read to see it.

It is nice of you to try and offer a solution. Unfortunately, it has been in use for quite a while, and not only posted numerous times, but also in the OP under FAQ.

That said, try the new MicroG and post back if it works for you. Along with device, Android version, and ROM if applicable.
So that others may benefits from confirmed working testimonial.
The Following 3 Users Say Thank You to madbat99 For This Useful Post: [ View ] Gift madbat99 Ad-Free
21st May 2019, 06:46 PM |#10340  
Junior Member
Thanks Meter: 0
 
More
Storage
BUG Vanced using Chromecast:
Hi Vanced forum. Nice to meet you.

I'm using Youtube Vanced (NONROOT) with Chromecast device to watching on TV, connecting previously Youtube official app from Smartphone.
Nevertheless, since last Youtube Vanced version 14.10.53, the connect chromecast icon *Disappears* (it's gone) on Vanced app.

Using Vanced v. 14.06 and previous ones, Vanced is connecting fine connecting previously official Youtube app to Chromecast.

Chromecast year 2013 version.
Youtube official app, testing pre-installed and last updated version.
Smartphones: Samsung J7, Huawei Y7. Android 8, and 7.

Please, adding this bug to Fix this issue on next Vanced version.

Thanks.
Great work.
21st May 2019, 07:36 PM |#10341  
garylawwd's Avatar
Senior Member
Flag Cork
Thanks Meter: 1,176
 
More
Quote:
Originally Posted by TursonX

BUG Chromecast:
Hi Vanced forum. Nice to meet you.

I'm using Youtube Vanced (NONROOT) with Chromecast to watching on TV, connecting previously Youtube official app from Smartphone.
Nevertheless, since last Youtube Vanced version 14.10.53, the connect chromecast icon *Disappears* (it's gone) on Vanced app.

Using Vanced v. 14.06 and previous ones, Vanced is connecting fine using previously official Youtube app.

Chromecast year 2013 version.
Youtube official app, testing pre-installed and last version.
Smartphones: Samsung J7, Huawei Y7. Android 8, and 7.

Please, adding this bug to Fix it on next Vanced version.

Thanks.
Great work.

You can still use Chromecast just click your profile picture in top right corner, then go to settings >> watch on TV and then link to your Chromecast.

Thats what I do and it works no problem
The Following User Says Thank You to garylawwd For This Useful Post: [ View ] Gift garylawwd Ad-Free
Post Reply Subscribe to Thread

Tags
youtube

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes