FORUMS

[APP][MOD][ROOT/NONROOT] YouTube Vanced Edition

14 posts
Thanks Meter: 2,410
 
By Team Vanced, Junior Member on 4th March 2018, 08:06 PM
Post Reply Email Thread
22nd May 2020, 08:03 AM |#15571  
Eleo's Avatar
Senior Member
Flag Jena
Thanks Meter: 14,036
 
Donate to Me
More
Quote:
Originally Posted by Laskral

From the application to the other application, the early video mode does not continue to play, only the sound is in the background, what should I do

Picture in picture is enabled as default. If you disabled it, enable pip mode in general settings. If your device doesn't support pip (oreo (8.0) and later) it will not work anyways. Google search "pip mode android"

Sent from my Google Pixel 3a XL using XDA Labs
22nd May 2020, 09:35 AM |#15572  
Pawer8's Avatar
Member
Thanks Meter: 21
 
More
In regards to the weird ads showing on the home screen. Just installed the app on my gf phone and she doesn't have them.

Vanced 15.05.54
microg 0.2.6.17455

We both running the same
22nd May 2020, 11:58 AM |#15573  
Member
Flag Hong Kong
Thanks Meter: 3
 
More
I will answer my own question in case someone is trying to find an answer:
How can you disable apk signature verification for android 5.1.1?
I have Magisk on my device.
1. Installed Xposed Framework under Magisk (the one that works for Android 5.0 to Android 8.1)
2. Installed XposedInstaller(3.1.5) from the instructions in Xposed Framework description inside Magisk Manager
3. Installed Xinstaller by pyler. (another alternative might be InstallerOpt (last updated January 2017) a fork of abandoned Xinstaller)
4. In Xinstaller chekmark Expert mode. Then on Misc checkmark Disable Verifying signature (reenable this as soon as possible)

Of course this is if you don't want to use a warez app that is not allowed to be mentioned in these forums.

https://repo.xposed.info/module/com.pyler.xinstaller
https://repo.xposed.info/module/net.fypm.installeropt



Quote:
Originally Posted by juanpa74

Hi,
I promise I did a search but could not find an answer.
I am on Android 5.1.1 (LineageOS 12.1). Is there a way to disable apk signature verification for that version of Android 5? Of course Smali patcher is for version 6 and up.
"1. Disable apk signature verification. (Don't ask us how to do it. we don't recommend doing it)"
My device is rooted with Magisk.
I installed a previous version of vanced with installer script (and it uses Magisk) but when I start vanced it requests Google services.
Which I was trying to avoid on this tablet.

Thank you.



---------- Post added at 10:57 AM ---------- Previous post was at 10:35 AM ----------



---------- Post added at 10:58 AM ---------- Previous post was at 10:57 AM ----------

The Following 2 Users Say Thank You to juanpa74 For This Useful Post: [ View ] Gift juanpa74 Ad-Free
22nd May 2020, 05:21 PM |#15574  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Aulia Anwar

Installing older version of Vanced 14.21.54 and micro-g 0.2.6.17455. No more Login issue.

Thanks, works perfect on a rooted device.
The Following User Says Thank You to neo9596 For This Useful Post: [ View ] Gift neo9596 Ad-Free
22nd May 2020, 06:02 PM |#15575  
Eleo's Avatar
Senior Member
Flag Jena
Thanks Meter: 14,036
 
Donate to Me
More
Quote:
Originally Posted by Pawer8

In regards to the weird ads showing on the home screen. Just installed the app on my gf phone and she doesn't have them.

Vanced 15.05.54
microg 0.2.6.17455

We both running the same

Ads are shown regarding google ads that are registered for your account. You just told us that you visit/click on weird sites, and your gf doesn't.

BTW it can take some time for ads to pop up. It doesn't have to be right after installation. It depends on many factors as location/usage of VPN and etc.

Sent from my Google Pixel 3a XL using XDA Labs
22nd May 2020, 07:38 PM |#15576  
Member
Flag Hong Kong
Thanks Meter: 3
 
More
Even after I managed to install Root Vanced on my Android 5.1.1 device with Magisk using SAI after disabling signature verification....
when I start Vanced 15.05.54-root-default I get this message "YouTube won't run without Google Play services, which are not supported by your device"
I thought one of the benefits of the root version was not needing Google Play Services so no need to install MicroG.

Am I missing something? What am I doing wrong? I have wasted many hours in the last three days trying to get the root version to work.
Should I give up then and install nonroot version with MicroG? That one works with no error.
Any help appreciated, thanks.

Thanks


Quote:
Originally Posted by juanpa74

I will answer my own question in case someone is trying to find an answer:
How can you disable apk signature verification for android 5.1.1?
I have Magisk on my device.
1. Installed Xposed Framework under Magisk (the one that works for Android 5.0 to Android 8.1)
2. Installed XposedInstaller(3.1.5) from the instructions in Xposed Framework description inside Magisk Manager
3. Installed Xinstaller by pyler. (another alternative might be InstallerOpt (last updated January 2017) a fork of abandoned Xinstaller)
4. In Xinstaller chekmark Expert mode. Then on Misc checkmark Disable Verifying signature (reenable this as soon as possible)

Of course this is if you don't want to use a warez app that is not allowed to be mentioned in these forums.

https://repo.xposed.info/module/com.pyler.xinstaller
https://repo.xposed.info/module/net.fypm.installeropt





---------- Post added at 10:57 AM ---------- Previous post was at 10:35 AM ----------



---------- Post added at 10:58 AM ---------- Previous post was at 10:57 AM ----------

22nd May 2020, 09:49 PM |#15577  
Eleo's Avatar
Senior Member
Flag Jena
Thanks Meter: 14,036
 
Donate to Me
More
Quote:
Originally Posted by juanpa74

Even after I managed to install Root Vanced on my Android 5.1.1 device with Magisk using SAI after disabling signature verification....
when I start Vanced 15.05.54-root-default I get this message "YouTube won't run without Google Play services, which are not supported by your device"
I thought one of the benefits of the root version was not needing Google Play Services so no need to install MicroG.

Am I missing something? What am I doing wrong? I have wasted many hours in the last three days trying to get the root version to work.
Should I give up then and install nonroot version with MicroG? That one works with no error.
Any help appreciated, thanks.

Thanks

No matter you use rooted or unrooted, YouTube requires google services, be it the one installed to your system, or Vanced microG.

And no. The only benefit of root Vanced YouTube (other than the vanced options obviously) is explicitly replacing Google's YouTube. There never was ANY claim about leaving out google services.

Sent from my Google Pixel 3a XL using XDA Labs
The Following User Says Thank You to Eleo For This Useful Post: [ View ] Gift Eleo Ad-Free
23rd May 2020, 12:55 AM |#15578  
samrattt's Avatar
Senior Member
Flag DHAKA
Thanks Meter: 17
 
More
Why watched videos are not in history? No matter what I watch, history is always the same.

Sent from my HD1910 using Tapatalk
23rd May 2020, 12:57 AM |#15579  
Senior Member
Thanks Meter: 827
 
More
Quote:
Originally Posted by samrattt

Why watched videos are not in history? No matter what I watch, history is always the same.

Sent from my HD1910 using Tapatalk

page 1, post 2, FAQ item 8.
The Following 2 Users Say Thank You to thedicemaster For This Useful Post: [ View ] Gift thedicemaster Ad-Free
23rd May 2020, 02:24 PM |#15580  
Junior Member
Thanks Meter: 4
 
More
Hey,
Is it just me or is this new release extremely unstable? It seems to be crashing every chance if gets, eg. When I play a video and switch the screen off, it keeps playing, but when I unlock it the all crashes, I can't login and if I try every time I tap the top right account icon to login the app crashes, if I tap the bottom right icon for the library, it crashes as well, and all that on the rooted version (magisk 20.3, custom aosp 10 rom for Huawei P10 Lite, made by DarkJoker). Prior to this, when vanced was installed through the module, it worked like a charm, but yeah, could any one help me find a fix for this?
23rd May 2020, 02:58 PM |#15581  
Eleo's Avatar
Senior Member
Flag Jena
Thanks Meter: 14,036
 
Donate to Me
More
Quote:
Originally Posted by FranckTheMiner

Hey,
Is it just me or ...

It is just you. Using it on 3 devices and no issue. For reports, follow this:
https://forum.xda-developers.com/and...7/post82630449
Otherwise we cannot evaluate your report

Sent from my Google Pixel 3a XL using XDA Labs
Post Reply Subscribe to Thread

Tags
adfree, mod, noad, youtube

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes