FORUMS
Remove All Ads from XDA

[APP][MOD][ROOT/MAGISK/NONROOT] YouTube Vanced Edition

13 posts
Thanks Meter: 2,044
 
By Team Vanced, Junior Member on 4th March 2018, 08:06 PM
Post Reply Email Thread
26th April 2019, 07:32 AM |#9711  
punisher195's Avatar
Senior Member
Flag Valjevo
Thanks Meter: 27
 
More
Anyone have problem with notifications? Non root version..

Sent from my HTC U11 using Tapatalk
 
 
26th April 2019, 09:02 AM |#9712  
Senior Member
Uranus
Thanks Meter: 65
 
More
Code:
FATAL EXCEPTION: main
Process: com.google.android.youtube, PID: 8622
java.lang.SecurityException: GoogleCertificatesRslt: not whitelisted: pkg=com.google.android.youtube, sha1=27196e386b875e76adf700e7ea84e4c6eee33dfa, atk=false, ver=15180037.true
	at android.os.Parcel.createException(Parcel.java:1950)
	at android.os.Parcel.readException(Parcel.java:1918)
	at android.os.Parcel.readException(Parcel.java:1868)
	at pdf.a(SourceFile:11)
	at pcd.a(SourceFile:156)
	at ozg.a(SourceFile:13)
	at ozk.run(SourceFile:8)
	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:458)
	at java.util.concurrent.FutureTask.run(FutureTask.java:266)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1167)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:641)
	at pti.run(SourceFile:4)
	at java.lang.Thread.run(Thread.java:764)

Here is more logs.


Edit: so apparently it's being installed in /system/app instead of /system/priv-app how to fix that systemlessly?
The Following User Says Thank You to The War Profiteer For This Useful Post: [ View ] Gift The War Profiteer Ad-Free
26th April 2019, 09:57 AM |#9713  
Junior Member
Thanks Meter: 0
 
More
Chromecast icon
I get the Chromecast icon on my vanced app when I reinstall Vanced, but it disappears when I restart the app.. I thought casting with it worked on reinstall but it doesn't seems like it does.

I'm new to apks in general and this works perfectly except for the casting thing.

Pocophone lineage OS
Non rooted
MicroG installed
26th April 2019, 10:58 AM |#9714  
Senior Member
Flag singapore
Thanks Meter: 181
 
More
Quote:
Originally Posted by punisher195

Anyone have problem with notifications? Non root version..

A few pages back, someone mentioned a workaround that worked for him..

---------- Post added at 10:58 AM ---------- Previous post was at 10:55 AM ----------

Quote:
Originally Posted by OneDon

Okay I really can't login anymore. Downloaded MicroG and YoutubeVanced but no avail whatsoever, downloaded it from the official site and nothing, it's just an endless login like it never stops, left it for an 1hr and nothing. Did searching and nothing, seems like several users are experiencing this as well.


Quote:
Originally Posted by svas0000

Same happening with me
Please help

---------- Post added at 07:14 AM ---------- Previous post was at 07:14 AM ----------

The login with micro og is not working now anymore
Help

Not sure if this can work, but somebody mentioned it as a workaround regarding notification, a few pages back.

In short, use an older version of Vanced (13.xx.xx), reinstall microg (.105 I think) and see if you can log in.

From there just install the latest app as update.

How this works.

Edit... You might want to remove any account in the microg account before re logging in.
The Following User Says Thank You to chooks06 For This Useful Post: [ View ] Gift chooks06 Ad-Free
26th April 2019, 11:32 AM |#9715  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,781
 
More
Quote:
Originally Posted by The War Profiteer

Edit: so apparently it's being installed in /system/app instead of /system/priv-app how to fix that systemlessly?

/system/app/ is the normal location for YouTube so it should function normally. Hmm, not sure why things are acting up.
Have you tried Terminal App Systemizer? From what I gather it might be able to deal with that. Not really sure as I don't use Magisk.



ZTE Axon 7 A2017U, AospExtended v4.6 ROM, Radioactive v2.4 Kernel, microG (NoGapps), Multiboot, XDA Legacy
26th April 2019, 11:36 AM |#9716  
punisher195's Avatar
Senior Member
Flag Valjevo
Thanks Meter: 27
 
More
Quote:
Originally Posted by chooks06

A few pages back, someone mentioned a workaround that worked for him..

---------- Post added at 10:58 AM ---------- Previous post was at 10:55 AM ----------






Not sure if this can work, but somebody mentioned it as a workaround regarding notification, a few pages back.

In short, use an older version of Vanced (13.xx.xx), reinstall microg (.105 I think) and see if you can log in.

From there just install the latest app as update.

How this works.

Edit... You might want to remove any account in the microg account before re logging in.

I tried to do this and now I can't even log in

Sent from my HTC U11 using Tapatalk
26th April 2019, 11:42 AM |#9717  
Senior Member
Thanks Meter: 40
 
More
Having an issue with White/Dark version of Vanced 14.10.53 on Huawei P10 8.0.0.366. I'm using MicroG Vanced 0.2.4-105.

Set dark theme in settings --> general

When I long press in the comment text box I get a black rectangle with no text/(black text possibly) as highlighted in yellow.

Click image for larger version

Name:	IMG_20190426_032356.jpg
Views:	400
Size:	41.7 KB
ID:	4749132

It should display a black text bubble with "paste" in white font? As following image (but inverted colours obviously).

Click image for larger version

Name:	IMG_20190426_032451.jpg
Views:	408
Size:	46.9 KB
ID:	4749133

Tried toggling dark settings in Vanced --> layout, but no change.

Everything else seems to be working as intended.

Original YouTube app with dark theme for reference:

Click image for larger version

Name:	IMG_20190426_113423.jpg
Views:	404
Size:	39.1 KB
ID:	4749134

Any suggestions to resolve please? Thanks!

Sent from my VTR-L09 using Tapatalk
26th April 2019, 11:57 AM |#9718  
Senior Member
Flag singapore
Thanks Meter: 181
 
More
Quote:
Originally Posted by punisher195

I tried to do this and now I can't even log in

Gee.. I'm out of suggestions.

More than 10 pages back, I think, there was some mention regarding big G updates affecting the log in. 8 just skimmed those lists as I didn't encounter the problem of late.

Previous solution for me was to go to devices settings - accounts - microg account (small g with blue background icon) and remove the account.

Went back to Vanced and logged in without further issue.
26th April 2019, 12:31 PM |#9719  
Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by sardanus

Uninstall youtube vanced and microg
Reboot
Install youtube vanced v13.10.55 and latest microg
Open youtube vanced and sign in if you want
Then download latest youtube vanced and install it over the old version.

That fixed my notification problem on pie .(Android 9). I have stock galaxy s9 for the record.
If doesn't work, try with v13.07.55, but you have to do all the procedure again.

Thank you for this procedure it finally worked.
26th April 2019, 12:40 PM |#9720  
Senior Member
Thanks Meter: 8
 
More
Problem after install on MIUI 10.4 9.4.25 with magisk 19 ROOT. After installing from TWRP youtube VANCED system is loading on bootscreen and after few minutes come back to TWRP any ideas ?
26th April 2019, 01:37 PM |#9721  
Junior Member
Thanks Meter: 2
 
More
Having login problems too, tried the suggestions above still no luck
Post Reply Subscribe to Thread

Tags
youtube

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes